summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDavid Seifert <soap@gentoo.org>2021-07-17 20:14:44 +0200
committerDavid Seifert <soap@gentoo.org>2021-07-17 20:14:44 +0200
commitb7d2fa8e51f0654e77cf783b910cf92cb908f0e5 (patch)
tree9bb2fc2e34c9cdee0b6c48cdf0d7c818ec83b22b /app-cdr/cdemu
parentapp-backup/backintime: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP (diff)
downloadgentoo-b7d2fa8e51f0654e77cf783b910cf92cb908f0e5.tar.gz
gentoo-b7d2fa8e51f0654e77cf783b910cf92cb908f0e5.tar.bz2
gentoo-b7d2fa8e51f0654e77cf783b910cf92cb908f0e5.zip
app-cdr/cdemu: PYTHON_MULTI_USEDEP -> PYTHON_USEDEP
Signed-off-by: David Seifert <soap@gentoo.org>
Diffstat (limited to 'app-cdr/cdemu')
-rw-r--r--app-cdr/cdemu/cdemu-3.2.4.ebuild6
-rw-r--r--app-cdr/cdemu/cdemu-3.2.5.ebuild4
2 files changed, 5 insertions, 5 deletions
diff --git a/app-cdr/cdemu/cdemu-3.2.4.ebuild b/app-cdr/cdemu/cdemu-3.2.4.ebuild
index 5a356756ead0..17ee2d607be7 100644
--- a/app-cdr/cdemu/cdemu-3.2.4.ebuild
+++ b/app-cdr/cdemu/cdemu-3.2.4.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_8 )
inherit bash-completion-r1 cmake python-single-r1 xdg-utils
@@ -21,7 +21,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
cdemu-daemon? ( app-cdr/cdemu-daemon:0/7 )"
BDEPEND="${PYTHON_DEPS}
diff --git a/app-cdr/cdemu/cdemu-3.2.5.ebuild b/app-cdr/cdemu/cdemu-3.2.5.ebuild
index 35a46b90f6ed..0206fc3d15ee 100644
--- a/app-cdr/cdemu/cdemu-3.2.5.ebuild
+++ b/app-cdr/cdemu/cdemu-3.2.5.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
+PYTHON_COMPAT=( python3_{8..9} )
inherit bash-completion-r1 cmake python-single-r1 xdg-utils
@@ -21,7 +21,7 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep '
- dev-python/pygobject:3[${PYTHON_MULTI_USEDEP}]
+ dev-python/pygobject:3[${PYTHON_USEDEP}]
')
cdemu-daemon? ( app-cdr/cdemu-daemon:0/7 )"
BDEPEND="${PYTHON_DEPS}