summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Thode <prometheanfire@gentoo.org>2024-03-07 22:28:12 -0600
committerMatthew Thode <prometheanfire@gentoo.org>2024-03-07 22:28:12 -0600
commit17301a0d3be5a056502f827ed5e699fe5695d6f8 (patch)
tree19da0055212f5546e4fce7124e219e5b53b7b8ac /app-admin/ansible-core
parentapp-shells/powerline: add pep517 (diff)
downloadgentoo-17301a0d3be5a056502f827ed5e699fe5695d6f8.tar.gz
gentoo-17301a0d3be5a056502f827ed5e699fe5695d6f8.tar.bz2
gentoo-17301a0d3be5a056502f827ed5e699fe5695d6f8.zip
app-admin/ansible-core: switch to pep517 based eclass path
Closes: https://bugs.gentoo.org/909858 Signed-off-by: Matthew Thode <prometheanfire@gentoo.org>
Diffstat (limited to 'app-admin/ansible-core')
-rw-r--r--app-admin/ansible-core/ansible-core-2.14.13.ebuild2
-rw-r--r--app-admin/ansible-core/ansible-core-2.15.8.ebuild2
-rw-r--r--app-admin/ansible-core/ansible-core-2.16.2.ebuild2
-rw-r--r--app-admin/ansible-core/ansible-core-2.16.4.ebuild2
-rw-r--r--app-admin/ansible-core/ansible-core-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/app-admin/ansible-core/ansible-core-2.14.13.ebuild b/app-admin/ansible-core/ansible-core-2.14.13.ebuild
index 756b42643396..113c9aeb164f 100644
--- a/app-admin/ansible-core/ansible-core-2.14.13.ebuild
+++ b/app-admin/ansible-core/ansible-core-2.14.13.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..11} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1
diff --git a/app-admin/ansible-core/ansible-core-2.15.8.ebuild b/app-admin/ansible-core/ansible-core-2.15.8.ebuild
index 3013d29fa0b5..45fc573d4107 100644
--- a/app-admin/ansible-core/ansible-core-2.15.8.ebuild
+++ b/app-admin/ansible-core/ansible-core-2.15.8.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..11} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1
diff --git a/app-admin/ansible-core/ansible-core-2.16.2.ebuild b/app-admin/ansible-core/ansible-core-2.16.2.ebuild
index 3013d29fa0b5..45fc573d4107 100644
--- a/app-admin/ansible-core/ansible-core-2.16.2.ebuild
+++ b/app-admin/ansible-core/ansible-core-2.16.2.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..11} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1
diff --git a/app-admin/ansible-core/ansible-core-2.16.4.ebuild b/app-admin/ansible-core/ansible-core-2.16.4.ebuild
index 49da7dc95856..51f3b5d36db1 100644
--- a/app-admin/ansible-core/ansible-core-2.16.4.ebuild
+++ b/app-admin/ansible-core/ansible-core-2.16.4.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..12} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1
diff --git a/app-admin/ansible-core/ansible-core-9999.ebuild b/app-admin/ansible-core/ansible-core-9999.ebuild
index 17a70128adeb..a9e25609de36 100644
--- a/app-admin/ansible-core/ansible-core-9999.ebuild
+++ b/app-admin/ansible-core/ansible-core-9999.ebuild
@@ -4,7 +4,7 @@
EAPI=8
PYTHON_COMPAT=( python3_{10..12} )
-DISTUTILS_USE_SETUPTOOLS=bdepend
+DISTUTILS_USE_PEP517=setuptools
PYPI_NO_NORMALIZE=1
inherit distutils-r1