summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-misc/limbs-off/limbs-off-9999.ebuild')
-rw-r--r--games-misc/limbs-off/limbs-off-9999.ebuild37
1 files changed, 37 insertions, 0 deletions
diff --git a/games-misc/limbs-off/limbs-off-9999.ebuild b/games-misc/limbs-off/limbs-off-9999.ebuild
new file mode 100644
index 000000000..9d97a1ce8
--- /dev/null
+++ b/games-misc/limbs-off/limbs-off-9999.ebuild
@@ -0,0 +1,37 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=4
+
+inherit autotools eutils git-2
+
+DESCRIPTION="Free Software fighting game"
+HOMEPAGE="http://plaimi.net/games/"
+EGIT_REPO_URI="git://github.com/stiell/limbs-off.git"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS=""
+IUSE=""
+
+RDEPEND="
+ media-libs/fontconfig
+ media-libs/libpng
+ media-libs/libsdl
+ media-libs/sdl-ttf
+ virtual/opengl
+ "
+
+src_prepare() {
+ eautoreconf
+}
+
+src_configure() {
+ econf --with-popt
+}
+
+src_install() {
+ default
+ dodoc HACKING
+}