aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTim Harder <radhermit@gmail.com>2021-03-03 23:50:53 -0700
committerTim Harder <radhermit@gmail.com>2021-03-04 00:19:27 -0700
commit191fe0205e95a994e306651c9d612d7288ad5c6d (patch)
tree868905ae4f9791a1ace5392940f23976a4451301 /pyproject.toml
parentgithub: add support for running tests against experimental targets (diff)
downloadpkgcheck-191fe0205e95a994e306651c9d612d7288ad5c6d.tar.gz
pkgcheck-191fe0205e95a994e306651c9d612d7288ad5c6d.tar.bz2
pkgcheck-191fe0205e95a994e306651c9d612d7288ad5c6d.zip
various tox and github workflow updates from pkgdev
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml5
1 files changed, 5 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 1f80ebf4..4666434d 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -10,3 +10,8 @@ requires = [
"pkgcore @ https://github.com/pkgcore/pkgcore/archive/master.tar.gz#egg=pkgcore",
]
build-backend = "setuptools.build_meta"
+
+[tool.pytest.ini_options]
+minversion = "6.0"
+addopts = "-ra -q"
+testpaths = ["tests"]