aboutsummaryrefslogtreecommitdiff
path: root/var
diff options
context:
space:
mode:
authorJoerg Bornkessel <hd_brummy@gentoo.org>2014-01-19 23:39:41 +0100
committerJoerg Bornkessel <hd_brummy@gentoo.org>2014-01-19 23:39:41 +0100
commit2fa30f99c9476940431563b8f2efced907d7e092 (patch)
treed8e5aca296c24224a0752687ff2134d4ce8791f8 /var
parentadded systemd service file, systemd helper script; wrt bug 353492 (diff)
downloadgentoo-vdr-scripts-2fa30f99c9476940431563b8f2efced907d7e092.tar.gz
gentoo-vdr-scripts-2fa30f99c9476940431563b8f2efced907d7e092.tar.bz2
gentoo-vdr-scripts-2fa30f99c9476940431563b8f2efced907d7e092.zip
added Makefiles for systemd relevanted files; systemd handling in main Makefile added
Diffstat (limited to 'var')
-rw-r--r--var/vdr/tmp/Makefile16
-rw-r--r--var/vdr/tmp/systemd_env0
2 files changed, 16 insertions, 0 deletions
diff --git a/var/vdr/tmp/Makefile b/var/vdr/tmp/Makefile
new file mode 100644
index 0000000..3009af8
--- /dev/null
+++ b/var/vdr/tmp/Makefile
@@ -0,0 +1,16 @@
+#$Id: $
+
+SHELL = /bin/bash
+
+MYDIR = $(DESTDIR)/var/vdr/tmp
+SUBDIRS =
+BINS =
+CONFS = systemd_env
+
+all:
+
+install:
+ @install -m 0755 -o root -g root -d $(MYDIR)
+ @install -m 0644 -o vdr -g vdr $(CONFS) $(MYDIR)
+
+.PHONY: all install
diff --git a/var/vdr/tmp/systemd_env b/var/vdr/tmp/systemd_env
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/var/vdr/tmp/systemd_env