aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorwiktor w brodlo <wiktor@brodlo.net>2011-06-21 15:34:34 +0000
committerwiktor w brodlo <wiktor@brodlo.net>2011-06-21 15:34:34 +0000
commit6249dbff7fa7b86a1fc32d6305c842d8f6e26679 (patch)
tree89aba3c1c1551ce2c36449d6c19c970db2fd0254 /Makefile.am
parentRemoved adpix (diff)
downloadanaconda-6249dbff7fa7b86a1fc32d6305c842d8f6e26679.tar.gz
anaconda-6249dbff7fa7b86a1fc32d6305c842d8f6e26679.tar.bz2
anaconda-6249dbff7fa7b86a1fc32d6305c842d8f6e26679.zip
Automated customisations
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index cd99328..df58642 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -20,7 +20,7 @@
ACLOCAL_AMFLAGS = -I m4
SUBDIRS = isys po booty storage textw utils scripts bootdisk \
- installclasses sabayon iw command-stubs ui docs pixmaps tests fonts \
+ installclasses gentoo iw command-stubs ui docs pixmaps tests fonts \
gptsync liveinst
EXTRA_DIST = config.rpath COPYING pychecker-false-positives \
@@ -58,7 +58,7 @@ xutils_la_SOURCES = xutils.c
anacondadir = $(pkgpyexecdir)
anaconda_PYTHON = *.py
-PYCHECKERPATH = isys:textw:iw:installclasses:sabayon:/usr/share/system-config-date
+PYCHECKERPATH = isys:textw:iw:installclasses:gentoo:/usr/share/system-config-date
PYCHECKEROPTS = -F pycheckrc-for-anaconda
ARCHIVE_TAG = $(PACKAGE_NAME)-$(PACKAGE_VERSION)-$(PACKAGE_RELEASE)
@@ -98,7 +98,7 @@ src: archive
@rm -f $(PACKAGE_NAME)-$(PACKAGE_VERSION).tar.bz2
pycheck:
- PYTHONPATH=$(PYCHECKERPATH) pychecker $(PYCHECKEROPTS) *.py textw/*.py iw/*.py installclasses/*.py sabayon/*.py storage/*.py | grep -v "__init__() not called"
+ PYTHONPATH=$(PYCHECKERPATH) pychecker $(PYCHECKEROPTS) *.py textw/*.py iw/*.py installclasses/*.py gentoo/*.py storage/*.py | grep -v "__init__() not called"
pycheck-file:
PYTHONPATH=.:$(PYCHECKERPATH) pychecker $(PYCHECKEROPTS) $(CHECK) | grep -v "__init__() not called"