aboutsummaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac3
1 files changed, 2 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index e20034f301..5f229679a9 100644
--- a/configure.ac
+++ b/configure.ac
@@ -809,7 +809,8 @@ mach=
tail=$machine${submachine:+/$submachine}
while m=`echo $tail | sed 's@^\(.*\)/\([^/]*\)$@& \1@'`; test -n "$m"; do
set $m
- # Prepend the machine's FPU directory unless --without-fp.
+ # Prepend the machine's FPU directory unless the architecture specific
+ # preconfigure disables it.
if test "$libc_cv_with_fp" = yes; then
maybe_fpu=/fpu
else