summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'z-distfiles/Makefile')
-rw-r--r--z-distfiles/Makefile11
1 files changed, 11 insertions, 0 deletions
diff --git a/z-distfiles/Makefile b/z-distfiles/Makefile
new file mode 100644
index 0000000..d5d2d78
--- /dev/null
+++ b/z-distfiles/Makefile
@@ -0,0 +1,11 @@
+DOWNLOAD_DIR=/var/www/www.gunnarwrobel.de/htdocs/downloads/
+VERSION=1.2
+
+TAR=tar cvfj
+TAREX=--exclude="CVS" --exclude=".svn" --exclude=*~
+DEREF=--dereference
+
+scripts-gw:
+ $(TAR) scripts-gw-$(VERSION).tar.bz2 scripts-gw $(TAREX) $(DEREF)
+ cp scripts-gw-$(VERSION).tar.bz2 $(DOWNLOAD_DIR)
+ for fl in `find $(DOWNLOAD_DIR) -type f`; do chmod 644 "$$fl"; done