summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'mail-client/sylpheed-svn/sylpheed-svn-2.4.ebuild')
-rw-r--r--mail-client/sylpheed-svn/sylpheed-svn-2.4.ebuild64
1 files changed, 0 insertions, 64 deletions
diff --git a/mail-client/sylpheed-svn/sylpheed-svn-2.4.ebuild b/mail-client/sylpheed-svn/sylpheed-svn-2.4.ebuild
deleted file mode 100644
index 9d5e1ec..0000000
--- a/mail-client/sylpheed-svn/sylpheed-svn-2.4.ebuild
+++ /dev/null
@@ -1,64 +0,0 @@
-# Copyright 1999-2007 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: $
-
-inherit autotools eutils subversion
-
-IUSE="crypt ipv6 ldap nls pda spell ssl xface"
-
-ESVN_REPO_URI="svn://sylpheed.sraoss.jp/sylpheed/trunk"
-ESVN_BOOTSTRAP="./autogen.sh -V"
-ESVN_PATCHES="${ESVN_PROJECT}-2.*.diff"
-
-DESCRIPTION="A lightweight email client and newsreader"
-HOMEPAGE="http://sylpheed.sraoss.jp/"
-SRC_URI=""
-
-LICENSE="GPL-2 LGPL-2.1"
-KEYWORDS="~ia64 ~x86"
-SLOT="0"
-
-DEPEND=">=x11-libs/gtk+-2.4
- nls? ( >=sys-devel/gettext-0.12.1 )
- crypt? ( >=app-crypt/gpgme-0.4.5 )
- ldap? ( >=net-nds/openldap-2.0.11 )
- pda? ( app-pda/jpilot )
- spell? ( app-text/gtkspell )
- ssl? ( dev-libs/openssl )
- xface? ( >=media-libs/compface-1.4 )"
-RDEPEND="${DEPEND}
- app-misc/mime-types
- x11-misc/shared-mime-info
- !mail-client/sylpheed"
-
-src_compile() {
-
- local htmldir=/usr/share/doc/${PF}/html
-
- econf \
- $(use_enable crypt gpgme) \
- $(use_enable ipv6) \
- $(use_enable ldap) \
- $(use_enable nls) \
- $(use_enable pda jpilot) \
- $(use_enable spell gtkspell) \
- $(use_enable ssl) \
- $(use_enable xface compface) \
- --with-manualdir=${htmldir}/manual \
- --with-faqdir=${htmldir}/faq \
- || die
- emake || die
-
-}
-
-src_install() {
-
- emake DESTDIR="${D}" install || die
-
- dodoc AUTHORS ChangeLog* NEWS* README* TODO*
- doicon *.png
- domenu *.desktop
-
-}
-
-# $Id$