summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-util/catalyst/catalyst-2.0.7.1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/dev-util/catalyst/catalyst-2.0.7.1.ebuild b/dev-util/catalyst/catalyst-2.0.7.1.ebuild
index 47fba61..de529f1 100644
--- a/dev-util/catalyst/catalyst-2.0.7.1.ebuild
+++ b/dev-util/catalyst/catalyst-2.0.7.1.ebuild
@@ -49,9 +49,9 @@ src_install() {
dodoc README ChangeLog AUTHORS
doman files/catalyst.1
# Here is where we actually enable ccache
- use ccache && \
- sed -i -e 's:options="autoresume kern:options="autoresume ccache kern:' \
- /etc/catalyst/catalyst.conf || die
+ if use ccache; then
+ sed -i -e 's:options="autoresume kern:options="autoresume ccache kern:' /etc/catalyst/catalyst.conf || die
+ fi
sed -i -e "s:/usr/lib/catalyst:/usr/$(get_libdir)/catalyst:" \
/etc/catalyst/catalyst.conf || die
}