summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-equake-plugin')
-rw-r--r--xfce-extra/xfce4-equake-plugin/ChangeLog8
-rw-r--r--xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild34
2 files changed, 41 insertions, 1 deletions
diff --git a/xfce-extra/xfce4-equake-plugin/ChangeLog b/xfce-extra/xfce4-equake-plugin/ChangeLog
index 5d8a6063fe35..e3a71abfc019 100644
--- a/xfce-extra/xfce4-equake-plugin/ChangeLog
+++ b/xfce-extra/xfce4-equake-plugin/ChangeLog
@@ -1,6 +1,12 @@
# ChangeLog for xfce-extra/xfce4-equake-plugin
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-equake-plugin/ChangeLog,v 1.5 2014/01/28 14:17:44 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-equake-plugin/ChangeLog,v 1.6 2014/01/31 15:07:40 ssuominen Exp $
+
+*xfce4-equake-plugin-1.3.4 (31 Jan 2014)
+
+ 31 Jan 2014; Samuli Suominen <ssuominen@gentoo.org>
+ +xfce4-equake-plugin-1.3.4.ebuild:
+ Version bump.
28 Jan 2014; Agostino Sarubbo <ago@gentoo.org>
xfce4-equake-plugin-1.3.3.ebuild:
diff --git a/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild b/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild
new file mode 100644
index 000000000000..955aff248b8a
--- /dev/null
+++ b/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild
@@ -0,0 +1,34 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/xfce4-equake-plugin/xfce4-equake-plugin-1.3.4.ebuild,v 1.1 2014/01/31 15:07:40 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Panel plug-in that displays information about earthquakes at regular intervals"
+HOMEPAGE="http://www.e-quake.org/"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2
+ x11-libs/gtk+:2
+ x11-libs/libX11
+ >=xfce-base/libxfce4ui-4.10
+ >=xfce-base/libxfce4util-4.10
+ >=xfce-base/xfce4-panel-4.10"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ $(xfconf_use_debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}