summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild')
-rw-r--r--xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild b/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild
new file mode 100644
index 000000000000..fc7cf20a22ba
--- /dev/null
+++ b/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/xfce-extra/thunar-archive-plugin/thunar-archive-plugin-0.3.1.ebuild,v 1.1 2013/05/11 12:03:30 ssuominen Exp $
+
+EAPI=5
+inherit xfconf
+
+DESCRIPTION="Archive plug-in for the Thunar filemanager"
+HOMEPAGE="http://goodies.xfce.org/projects/thunar-plugins/thunar-archive-plugin"
+SRC_URI="mirror://xfce/src/thunar-plugins/${PN}/${PV%.*}/${P}.tar.bz2"
+
+LICENSE="LGPL-2"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~ia64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND=">=xfce-base/libxfce4util-4.8
+ >=xfce-base/exo-0.6
+ >=xfce-base/thunar-1.2"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ sys-devel/gettext
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=( $(xfconf_use_debug) )
+ DOCS=( AUTHORS ChangeLog NEWS README THANKS )
+}