summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild')
-rw-r--r--x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild b/x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild
new file mode 100644
index 000000000000..06366ac181ce
--- /dev/null
+++ b/x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/gkrellmoon/gkrellmoon-0.3.ebuild,v 1.1 2002/08/30 01:49:27 seemant Exp $
+
+S=${WORKDIR}/${P}
+DESCRIPTION="A GKrellM plugin of the famous wmMoonClock dockapp"
+SRC_URI="mirror://sourceforge/gkrellmoon/${P}.tar.gz"
+HOMEPAGE="http://gkrellmoon.sourceforge.net/"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86 sparc sparc64"
+
+DEPEND=">=app-admin/gkrellm-1.0.6
+ =x11-libs/gtk+-1.2*
+ >=media-libs/imlib-1.9.10-r1"
+
+src_compile() {
+ emake || die
+}
+
+src_install () {
+ insinto /usr/lib/gkrellm/plugins
+ doins gkrellmoon.so
+ dodoc README AUTHORS COPYING
+}