summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/idesk/idesk-0.3.5.ebuild')
-rw-r--r--x11-misc/idesk/idesk-0.3.5.ebuild38
1 files changed, 19 insertions, 19 deletions
diff --git a/x11-misc/idesk/idesk-0.3.5.ebuild b/x11-misc/idesk/idesk-0.3.5.ebuild
index 00c2b74c538c..835fe88e15bc 100644
--- a/x11-misc/idesk/idesk-0.3.5.ebuild
+++ b/x11-misc/idesk/idesk-0.3.5.ebuild
@@ -1,24 +1,24 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-misc/idesk/idesk-0.3.5.ebuild,v 1.3 2003/03/11 20:50:08 seemant Exp $
-DESCRIPTION="Utility to place icons on the root window"
-
-HOMEPAGE="http://linuxhelp.hn.org/idesk.php"
-SRC_URI="http://linuxhelp.hn.org/${P}.tar.gz"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="x86"
-
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-misc/idesk/idesk-0.3.5.ebuild,v 1.4 2003/09/05 00:57:57 msterret Exp $
+DESCRIPTION="Utility to place icons on the root window"
+
+HOMEPAGE="http://linuxhelp.hn.org/idesk.php"
+SRC_URI="http://linuxhelp.hn.org/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="x86"
+
DEPEND=">media-libs/imlib-1.9.14
- virtual/x11"
+ virtual/x11"
-S="${WORKDIR}/${P}"
+S="${WORKDIR}/${P}"
src_unpack() {
unpack ${A}
cd ${S}
-
+
#Allow for more robust CXXFLAGS
mv Makefile Makefile.orig
sed -e "s/-g -O2/${CXXFLAGS}/" Makefile.orig > Makefile
@@ -26,17 +26,17 @@ src_unpack() {
src_compile() {
emake || die
-}
+}
-src_install() {
+src_install() {
exeinto /usr/bin
- doexe idesk
+ doexe idesk
dodoc README
-}
+}
pkg_postinst() {
einfo
einfo "NOTE: Please refer to ${HOMEPAGE}"
einfo "NOTE: For info on configuring ${PN}"
einfo
-}
+}