summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/byfl/byfl-9999.ebuild')
-rw-r--r--sys-devel/byfl/byfl-9999.ebuild14
1 files changed, 7 insertions, 7 deletions
diff --git a/sys-devel/byfl/byfl-9999.ebuild b/sys-devel/byfl/byfl-9999.ebuild
index b1251eac9c8b..fe6d66b2c98d 100644
--- a/sys-devel/byfl/byfl-9999.ebuild
+++ b/sys-devel/byfl/byfl-9999.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/byfl/byfl-9999.ebuild,v 1.3 2013/11/12 16:12:07 ottxor Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/byfl/byfl-9999.ebuild,v 1.4 2014/01/15 22:12:48 ottxor Exp $
EAPI=5
@@ -22,22 +22,22 @@ SLOT="0"
LICENSE="BSD"
IUSE=""
-RDEPEND=">=sys-devel/dragonegg-9999
- >=sys-devel/llvm-9999
- >=sys-devel/clang-9999"
+RDEPEND=">=sys-devel/dragonegg-3.4
+ >=sys-devel/llvm-3.4
+ >=sys-devel/clang-3.4"
DEPEND="${RDEPEND}"
src_prepare() {
ln -s autoconf/configure.ac || die
eaclocal -I autoconf/m4
eautoconf
- replace-flags -O? -O0 #upstream is working on this
+ replace-flags -O? -O0 #http://llvm.org/bugs/show_bug.cgi?id=18358
}
src_configure() {
local myeconfargs=(
--enable-cxx11
)
- autotools-utils_src_configure DRAGONEGG=/usr/$(get_libdir)/llvm/dragonegg.so
+ autotools-utils_src_configure DRAGONEGG=/usr/$(get_libdir)/dragonegg.so
MAKEOPTS+=" VERBOSE=1 LOPT=$(type -p opt)"
}