summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/bison/bison-1.34-r1.ebuild')
-rw-r--r--sys-devel/bison/bison-1.34-r1.ebuild53
1 files changed, 0 insertions, 53 deletions
diff --git a/sys-devel/bison/bison-1.34-r1.ebuild b/sys-devel/bison/bison-1.34-r1.ebuild
deleted file mode 100644
index ae12db39959f..000000000000
--- a/sys-devel/bison/bison-1.34-r1.ebuild
+++ /dev/null
@@ -1,53 +0,0 @@
-# Copyright 1999-2004 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/bison/bison-1.34-r1.ebuild,v 1.17 2004/07/15 03:11:11 agriffis Exp $
-
-IUSE="nls static build"
-
-DESCRIPTION="A yacc-compatible parser generator"
-SRC_URI="mirror://gnu/bison/${P}.tar.bz2"
-HOMEPAGE="http://www.gnu.org/software/bison/bison.html"
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="x86 ppc sparc "
-
-DEPEND="nls? ( sys-devel/gettext )"
-
-src_compile() {
-
- local myconf=
-
- use nls || myconf="--disable-nls"
-
- ./configure --prefix=/usr \
- --datadir=/usr/share \
- --mandir=/usr/share/man \
- --infodir=/usr/share/info \
- --host=${CHOST} \
- ${myconf} || die
-
- if ! use static
- then
- emake ${MAKEOPTS} || die
- else
- emake ${MAKEOPTS} LDFLAGS=-static || die
- fi
-}
-
-src_install() {
-
- make DESTDIR=${D} \
- datadir=/usr/share \
- mandir=/usr/share/man \
- infodir=/usr/share/info \
- install || die
-
- if ! use build
- then
- dodoc COPYING AUTHORS NEWS ChangeLog README REFERENCES OChangeLog
- docinto txt
- dodoc doc/FAQ
- else
- rm -rf ${D}/usr/share/man ${D}/usr/share/info
- fi
-}