summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/texinfo/texinfo-4.3-r1.ebuild')
-rw-r--r--sys-apps/texinfo/texinfo-4.3-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/texinfo/texinfo-4.3-r1.ebuild b/sys-apps/texinfo/texinfo-4.3-r1.ebuild
index b62fbcc825fd..36b97ad614cf 100644
--- a/sys-apps/texinfo/texinfo-4.3-r1.ebuild
+++ b/sys-apps/texinfo/texinfo-4.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.3-r1.ebuild,v 1.10 2003/06/21 21:19:41 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/texinfo/texinfo-4.3-r1.ebuild,v 1.11 2003/09/07 00:53:17 msterret Exp $
inherit eutils
@@ -45,8 +45,8 @@ src_compile() {
export WANT_AUTOMAKE_1_6=1
econf ${myconf} || die
-
- emake || die
+
+ emake || die
}
src_install() {
@@ -57,7 +57,7 @@ src_install() {
make DESTDIR=${D} \
infodir=/usr/share/info \
install || die
-
+
exeinto /usr/sbin
doexe ${FILESDIR}/mkinfodir
@@ -65,7 +65,7 @@ src_install() {
die "Could not install texinfo.info!!!"
fi
- dodoc AUTHORS ChangeLog COPYING INTRODUCTION NEWS README TODO
+ dodoc AUTHORS ChangeLog COPYING INTRODUCTION NEWS README TODO
docinto info
dodoc info/README
docinto makeinfo