summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/coreutils/coreutils-8.23.ebuild')
-rw-r--r--sys-apps/coreutils/coreutils-8.23.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/coreutils/coreutils-8.23.ebuild b/sys-apps/coreutils/coreutils-8.23.ebuild
index 0701b772a997..388ada585fb6 100644
--- a/sys-apps/coreutils/coreutils-8.23.ebuild
+++ b/sys-apps/coreutils/coreutils-8.23.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-8.23.ebuild,v 1.2 2015/03/21 12:43:03 mgorny Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/coreutils/coreutils-8.23.ebuild,v 1.3 2015/04/30 07:03:46 vapier Exp $
# To generate the man pages, unpack the upstream tarball and run:
# ./configure --enable-install-program=arch,coreutils
@@ -12,7 +12,7 @@ EAPI="4"
inherit eutils flag-o-matic toolchain-funcs
-PATCH_VER="1.0"
+PATCH_VER="1.1"
DESCRIPTION="Standard GNU file utilities (chmod, cp, dd, dir, ls...), text utilities (sort, tr, head, wc..), and shell utilities (whoami, who,...)"
HOMEPAGE="http://www.gnu.org/software/coreutils/"
SRC_URI="mirror://gnu/${PN}/${P}.tar.xz
@@ -100,7 +100,7 @@ src_configure() {
}
src_test() {
- # Non-root tests will fail if the full path isnt
+ # Non-root tests will fail if the full path isn't
# accessible to non-root users
chmod -R go-w "${WORKDIR}"
chmod a+rx "${WORKDIR}"