summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild')
-rw-r--r--net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild b/net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild
new file mode 100644
index 000000000000..1222c7d0821a
--- /dev/null
+++ b/net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/gnunet-gtk/gnunet-gtk-0.7.0.ebuild,v 1.1 2005/09/21 12:24:16 mkay Exp $
+
+DESCRIPTION="Graphical front end for GNUnet."
+HOMEPAGE="http://www.gnu.org/software/GNUnet/"
+SRC_URI="mirror://gnu//gnunet/${P}.tar.bz2"
+
+KEYWORDS="~x86"
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+DEPEND=">=x11-libs/gtk+-2.6.0
+ >=net-p2p/gnunet-${PV}"
+
+src_compile() {
+ econf --with-gnunet=/usr || die "econf failed"
+ emake -j1 || die "emake failed"
+}
+
+src_install() {
+ make install DESTDIR=${D} install || die
+}