summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/xsupplicant/xsupplicant-1.2.2.ebuild')
-rw-r--r--net-misc/xsupplicant/xsupplicant-1.2.2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild b/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild
index 8685569df1b0..03ab8beeef17 100644
--- a/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild
+++ b/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2009 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild,v 1.4 2009/05/09 16:48:55 volkmar Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-misc/xsupplicant/xsupplicant-1.2.2.ebuild,v 1.5 2009/05/10 08:35:42 volkmar Exp $
inherit flag-o-matic
@@ -16,7 +16,7 @@ IUSE="eap-sim"
RDEPEND=">=dev-libs/openssl-0.9.7
net-wireless/wireless-tools
- gsm? ( sys-apps/pcsc-lite )"
+ eap-sim? ( sys-apps/pcsc-lite )"
DEPEND="sys-devel/bison
sys-devel/flex
${RDEPEND}"
@@ -27,8 +27,8 @@ src_compile() {
# fix compilation with recent kernels
append-flags -DHEADERS_KERNEL
- if use gsm; then
- # fix USE=-gsm (bug #118885)
+ if use eap-sim; then
+ # fix USE=-eap-sim (bug #118885)
conf="--enable-eap-sim"
# fix compilation with pcsc-lite-1.2.9_beta9 (bug #81338)
append-flags -I/usr/include/PCSC