summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/mknbi/mknbi-1.4.1.ebuild')
-rw-r--r--net-misc/mknbi/mknbi-1.4.1.ebuild31
1 files changed, 31 insertions, 0 deletions
diff --git a/net-misc/mknbi/mknbi-1.4.1.ebuild b/net-misc/mknbi/mknbi-1.4.1.ebuild
new file mode 100644
index 000000000000..9b59da866f39
--- /dev/null
+++ b/net-misc/mknbi/mknbi-1.4.1.ebuild
@@ -0,0 +1,31 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-misc/mknbi/mknbi-1.4.1.ebuild,v 1.1 2003/07/19 20:04:43 mholzer Exp $
+
+DESCRIPTION="Utility for making tagged kernel images useful for netbooting"
+SRC_URI="mirror://sourceforge/etherboot/${P}.tar.gz"
+HOMEPAGE="http://etherboot.sourceforge.net"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="x86"
+
+DEPEND=">=perl-5.6.1
+ dev-lang/nasm"
+
+S="${WORKDIR}/${P}"
+
+src_compile()
+{
+ mv Makefile Makefile.org
+ cat Makefile.org | sed s/"\/usr\/local"/"\/usr"/ > Makefile
+ emake || die "Compile failed"
+}
+
+src_install()
+{
+ export BUILD_ROOT=${D}
+ dodoc COPYING
+ make DESTDIR=${D} install || "Installing failed"
+}
+