summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild')
-rw-r--r--net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild5
1 files changed, 4 insertions, 1 deletions
diff --git a/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild b/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild
index 696f15f78b68..9c24688694a9 100644
--- a/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild
+++ b/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild,v 1.2 2015/03/23 12:07:50 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/rb_libtorrent/rb_libtorrent-0.16.19.ebuild,v 1.3 2015/04/12 17:21:04 jlec Exp $
EAPI=5
@@ -53,6 +53,9 @@ src_configure() {
$(use_enable python python-binding)
$(usex debug "--enable-logging=verbose" "")
)
+
+ use python && python_setup
+
autotools-utils_src_configure
use python && cd "${BUILD_DIR}"/bindings/python && distutils-r1_src_configure
}