summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/parley/parley-4.2.0.ebuild')
-rw-r--r--kde-base/parley/parley-4.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/kde-base/parley/parley-4.2.0.ebuild b/kde-base/parley/parley-4.2.0.ebuild
new file mode 100644
index 000000000000..c00a3af0ae16
--- /dev/null
+++ b/kde-base/parley/parley-4.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/parley/parley-4.2.0.ebuild,v 1.1 2009/01/27 18:19:34 alexxy Exp $
+
+EAPI="2"
+
+KMNAME="kdeedu"
+inherit kde4-meta
+
+DESCRIPTION="KDE Educational: vocabulary trainer"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug htmlhandbook +plasma"
+
+DEPEND=">=kde-base/libkdeedu-${PV}:${SLOT}"
+RDEPEND="${DEPEND}"
+
+KMEXTRACTONLY="libkdeedu/keduvocdocument"
+
+src_configure() {
+ mycmakeargs="${mycmakeargs}
+ $(cmake-utils_use_with plasma Plasma)"
+ kde4-meta_src_configure
+}