summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild')
-rw-r--r--kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild b/kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild
new file mode 100644
index 000000000000..d31686b04190
--- /dev/null
+++ b/kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/konsolekalendar/konsolekalendar-3.5.3.ebuild,v 1.1 2006/06/01 19:22:24 flameeyes Exp $
+
+KMNAME=kdepim
+MAXKDEVER=$PV
+KM_DEPRANGE="$PV $MAXKDEVER"
+inherit kde-meta eutils
+
+DESCRIPTION="A command line interface to KDE calendars"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+DEPEND="$(deprange $PV $MAXKDEVER kde-base/libkcal)
+$(deprange $PV $MAXKDEVER kde-base/libkdepim)"
+
+
+KMCOPYLIB="libkcal libkcal
+ libkdepim libkdepim"
+KMEXTRACTONLY=" libkdepim/"
+KMCOMPILEONLY="libkcal"
+
+src_compile() {
+ export DO_NOT_COMPILE="libkcal"
+ kde-meta_src_compile myconf configure
+ cd $S/libkcal; make htmlexportsettings.h
+ kde-meta_src_compile make
+}