summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcron/kcron-4.10.5.ebuild')
-rw-r--r--kde-base/kcron/kcron-4.10.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/kde-base/kcron/kcron-4.10.5.ebuild b/kde-base/kcron/kcron-4.10.5.ebuild
new file mode 100644
index 000000000000..8b3c1cd58f18
--- /dev/null
+++ b/kde-base/kcron/kcron-4.10.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcron/kcron-4.10.5.ebuild,v 1.1 2013/07/02 16:47:35 johu Exp $
+
+EAPI=5
+
+if [[ $PV != *9999 ]]; then
+ KMNAME="kdeadmin"
+ KDE_ECLASS=meta
+else
+ KDE_ECLASS=base
+fi
+
+KDE_HANDBOOK="optional"
+inherit kde4-${KDE_ECLASS}
+
+DESCRIPTION="KDE Task Scheduler"
+KEYWORDS=" ~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="!prefix? ( virtual/cron )"