summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kcalc/kcalc-4.4.4.ebuild')
-rw-r--r--kde-base/kcalc/kcalc-4.4.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/kde-base/kcalc/kcalc-4.4.4.ebuild b/kde-base/kcalc/kcalc-4.4.4.ebuild
new file mode 100644
index 000000000000..3fa803207aeb
--- /dev/null
+++ b/kde-base/kcalc/kcalc-4.4.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kcalc/kcalc-4.4.4.ebuild,v 1.1 2010/06/06 14:41:38 scarabeus Exp $
+
+EAPI="3"
+
+KMNAME="kdeutils"
+CPPUNIT_REQUIRED="optional"
+inherit kde4-meta
+
+DESCRIPTION="KDE calculator"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug +handbook"
+
+DEPEND="
+ dev-libs/gmp
+"
+RDEPEND="${DEPEND}"
+
+PATCHES=(
+ "${FILESDIR}"/${PN}-4.3.2-solaris-knumber_priv.patch
+)
+
+src_test() {
+ LANG=C kde4-meta_src_test
+}