summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/katepart/katepart-4.11.0.ebuild')
-rw-r--r--kde-base/katepart/katepart-4.11.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/katepart/katepart-4.11.0.ebuild b/kde-base/katepart/katepart-4.11.0.ebuild
new file mode 100644
index 000000000000..5049881bb877
--- /dev/null
+++ b/kde-base/katepart/katepart-4.11.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/katepart/katepart-4.11.0.ebuild,v 1.1 2013/08/14 20:23:45 dilfridge Exp $
+
+EAPI=5
+
+KDE_HANDBOOK="optional"
+KMNAME="kate"
+KMMODULE="part"
+inherit kde4-meta
+
+DESCRIPTION="KDE Editor KPart"
+KEYWORDS="~amd64 ~arm ~ppc ~ppc64 ~x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RESTRICT="test"
+# bug 392993
+
+KMEXTRA="
+ addons/ktexteditor
+"
+
+src_configure() {
+ local mycmakeargs=(
+ "-DKDE4_BUILD_TESTS=OFF"
+ )
+
+ kde4-meta_src_configure
+}