summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-libs/libxml2/libxml2-2.4.1.ebuild')
-rw-r--r--gnome-libs/libxml2/libxml2-2.4.1.ebuild24
1 files changed, 10 insertions, 14 deletions
diff --git a/gnome-libs/libxml2/libxml2-2.4.1.ebuild b/gnome-libs/libxml2/libxml2-2.4.1.ebuild
index 523fbbd82baa..fe30f5efa90a 100644
--- a/gnome-libs/libxml2/libxml2-2.4.1.ebuild
+++ b/gnome-libs/libxml2/libxml2-2.4.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxml2/libxml2-2.4.1.ebuild,v 1.2 2001/08/23 10:20:31 hallski Exp $
+# $Header: /var/cvsroot/gentoo-x86/gnome-libs/libxml2/libxml2-2.4.1.ebuild,v 1.3 2001/08/31 23:32:48 hallski Exp $
A=${P}.tar.gz
S=${WORKDIR}/${P}
@@ -15,20 +15,16 @@ DEPEND="virtual/glibc
>=sys-libs/zlib-1.1.3"
src_compile() {
- local myconf
- try ./configure --host=${CHOST} --prefix=/usr --sysconfdir=/etc --with-zlib
- try pmake
-}
+ ./configure --host=${CHOST} \
+ --prefix=/usr \
+ --sysconfdir=/etc \
+ --with-zlib || die
-src_install() {
- try make install prefix=${D}/usr sysconfdir=${D}/etc \
- mandir=${D}/usr/share/man
- dodoc AUTHORS COPYING* ChangeLog NEWS README
+ emake || die
}
+src_install() {
+ make DESTDIR=${D} install || die
-
-
-
-
-
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}