summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/eurosym/eurosym-1.4.ebuild')
-rw-r--r--dev-tex/eurosym/eurosym-1.4.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/dev-tex/eurosym/eurosym-1.4.ebuild b/dev-tex/eurosym/eurosym-1.4.ebuild
new file mode 100644
index 000000000000..76908c4f1821
--- /dev/null
+++ b/dev-tex/eurosym/eurosym-1.4.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/eurosym/eurosym-1.4.ebuild,v 1.1 2004/09/01 08:50:17 usata Exp $
+
+inherit latex-package
+
+S=${WORKDIR}/${PN}
+
+DESCRIPTION="LaTeX package and fonts used to set the euro (currency) symbol."
+# Snapshot taken from: ftp://ftp.dante.de/tex-archive/fonts/${PN}.tar.gz
+SRC_URI="mirror://gentoo/${P}.tar.gz"
+HOMEPAGE="ftp://ftp.dante.de/tex-archive/help/Catalogue/entries/eurosym.html"
+LICENSE="as-is"
+
+IUSE=""
+SLOT="0"
+KEYWORDS="x86 amd64 sparc"
+
+SUPPLIER="public"
+
+src_install() {
+
+ dodoc README Changes
+
+ cd ${S}/tfm
+ latex-package_src_doinstall all
+ cd ${S}/sty
+ latex-package_src_doinstall all
+
+ cd ${S}
+ insinto ${TEXMF}/fonts/type1/${SUPPLIER}/${PN}
+ doins contrib/type1/fonts/type1/eurosym/*
+ insinto ${TEXMF}/dvips/config/
+ doins contrib/type1/dvips/config/eurosym.map
+ insinto ${TEXMF}/fonts/source/${SUPPLIER}/${PN}
+ doins src/*.mf
+
+ cd ${S}/doc
+ dodoc *
+
+}