summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-tex/chktex/chktex-1.5-r2.ebuild')
-rw-r--r--dev-tex/chktex/chktex-1.5-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-tex/chktex/chktex-1.5-r2.ebuild b/dev-tex/chktex/chktex-1.5-r2.ebuild
new file mode 100644
index 000000000000..602dce92b97e
--- /dev/null
+++ b/dev-tex/chktex/chktex-1.5-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-tex/chktex/chktex-1.5-r2.ebuild,v 1.1 2003/06/09 13:11:26 satai Exp $
+
+SRC_URI="http://www.ibiblio.org/pub/linux/distributions/gentoo/${P}.tar.gz"
+HOMEPAGE="http://www.nongnu.org/chktex/"
+DESCRIPTION="Checks latex source for common mistakes"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="x86 ppc sparc alpha"
+
+DEPEND="app-text/tetex
+ dev-lang/perl
+ sys-apps/groff
+ dev-tex/latex2html"
+
+src_compile() {
+ [ -n "$DEBUG" ] && myconf="--enable-debug-info" || myconf="$myconf --disable-debug-info"
+ econf ${myconf}
+ emake || die
+}
+
+src_install() {
+ einstall
+ dodoc COPYING SCOPTIONS
+}