summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild')
-rw-r--r--dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild b/dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild
new file mode 100644
index 000000000000..fc353b6a941c
--- /dev/null
+++ b/dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-php/pecl-ssh2/pecl-ssh2-0.11.2-r1.ebuild,v 1.1 2011/10/23 07:54:56 olemarkus Exp $
+
+EAPI=3
+
+PHP_EXT_NAME="ssh2"
+PHP_EXT_INI="yes"
+PHP_EXT_ZENDEXT="no"
+DOCS="README ChangeLog"
+
+inherit php-ext-pecl-r2
+
+DESCRIPTION="Provides bindings to the functions of libssh2 which implements the SSH2 protocol."
+LICENSE="PHP-3"
+SLOT="0"
+IUSE=""
+KEYWORDS="amd64 x86"
+DEPEND=">=net-libs/libssh2-0.18"
+RDEPEND="${DEPEND}"