summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-lang/python/python-2.7.9.ebuild')
-rw-r--r--dev-lang/python/python-2.7.9.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/dev-lang/python/python-2.7.9.ebuild b/dev-lang/python/python-2.7.9.ebuild
index f8cdabb4c566..aca60a623866 100644
--- a/dev-lang/python/python-2.7.9.ebuild
+++ b/dev-lang/python/python-2.7.9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2014 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.7.9.ebuild,v 1.6 2014/12/24 14:45:22 ago Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-lang/python/python-2.7.9.ebuild,v 1.7 2014/12/24 19:06:43 floppym Exp $
EAPI="4"
WANT_AUTOMAKE="none"
@@ -204,7 +204,8 @@ src_configure() {
--with-libc="" \
--enable-loadable-sqlite-extensions \
--with-system-expat \
- --with-system-ffi
+ --with-system-ffi \
+ --without-ensurepip
if use threads && grep -q "#define POSIX_SEMAPHORES_NOT_ENABLED 1" pyconfig.h; then
eerror "configure has detected that the sem_open function is broken."