summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-text/yudit/yudit-2.7.2.ebuild')
-rw-r--r--app-text/yudit/yudit-2.7.2.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/app-text/yudit/yudit-2.7.2.ebuild b/app-text/yudit/yudit-2.7.2.ebuild
new file mode 100644
index 000000000000..71184ae0b00c
--- /dev/null
+++ b/app-text/yudit/yudit-2.7.2.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2003 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-text/yudit/yudit-2.7.2.ebuild,v 1.1 2003/04/05 02:09:48 g2boojum Exp $
+
+DESCRIPTION="free (Y)unicode text editor for all unices"
+SRC_URI="http://yudit.org/download/${P}.tar.gz"
+HOMEPAGE="http://www.yudit.org/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~sparc"
+
+DEPEND="virtual/x11
+ >=sys-devel/gettext-0.10"
+
+src_compile() {
+ econf || die
+ make || die
+}
+
+src_install() {
+ make DESTDIR=${D} install || die
+}