summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-emulation/xen-tools/xen-tools-3.0.2.ebuild')
-rw-r--r--app-emulation/xen-tools/xen-tools-3.0.2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/app-emulation/xen-tools/xen-tools-3.0.2.ebuild b/app-emulation/xen-tools/xen-tools-3.0.2.ebuild
index fe3012f3ebda..aa98c597502a 100644
--- a/app-emulation/xen-tools/xen-tools-3.0.2.ebuild
+++ b/app-emulation/xen-tools/xen-tools-3.0.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/app-emulation/xen-tools/xen-tools-3.0.2.ebuild,v 1.2 2006/04/10 08:12:32 chrb Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-emulation/xen-tools/xen-tools-3.0.2.ebuild,v 1.3 2006/04/10 12:18:34 chrb Exp $
inherit mount-boot flag-o-matic eutils
@@ -68,8 +68,10 @@ src_compile() {
if use doc; then
sh ./docs/check_pkgs || die "package check failed"
- make -C docs ${myopt} || die "compiling docs failed"
+ make -C docs || die "compiling docs failed"
fi
+
+ emake -C docs man-pages || die "make man-pages failed"
}
src_install() {
@@ -84,6 +86,8 @@ src_install() {
mv ${D}/usr/share/doc/{${PN},${PF}}
fi
+ doman docs/man?/*
+
newinitd ${FILESDIR}/xend-init xend
newconfd ${FILESDIR}/xend-conf xend
newconfd ${FILESDIR}/xendomains-conf xendomains