summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-dicts/ispell-de/ispell-de-20001109.ebuild')
-rw-r--r--app-dicts/ispell-de/ispell-de-20001109.ebuild33
1 files changed, 33 insertions, 0 deletions
diff --git a/app-dicts/ispell-de/ispell-de-20001109.ebuild b/app-dicts/ispell-de/ispell-de-20001109.ebuild
new file mode 100644
index 000000000000..6a36e98ba465
--- /dev/null
+++ b/app-dicts/ispell-de/ispell-de-20001109.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2002 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-dicts/ispell-de/ispell-de-20001109.ebuild,v 1.1 2002/12/03 07:15:39 seemant Exp $
+
+KEYWORDS="x86"
+
+LICENSE="GPL-2"
+
+SLOT="0"
+
+MY_P=igerman98-${PV}
+S=${WORKDIR}/${MY_P}
+DESCRIPTION="A german dictionary for ispell"
+SRC_URI="http://www.suse.de/~bjacke/igerman98/dict/${MY_P}.tar.bz2"
+HOMEPAGE="http://www.suse.de/~bjacke/igerman98/"
+
+DEPEND="app-text/ispell"
+
+src_compile() {
+
+ make || die
+
+}
+
+src_install () {
+
+ insinto /usr/lib/ispell
+ doins german.aff german.hash
+
+ dodoc Documentation/*
+
+}
+