summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'app-admin/lsyncd/lsyncd-2.0.5.ebuild')
-rw-r--r--app-admin/lsyncd/lsyncd-2.0.5.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/app-admin/lsyncd/lsyncd-2.0.5.ebuild b/app-admin/lsyncd/lsyncd-2.0.5.ebuild
new file mode 100644
index 000000000000..a1e4e21eca7c
--- /dev/null
+++ b/app-admin/lsyncd/lsyncd-2.0.5.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-admin/lsyncd/lsyncd-2.0.5.ebuild,v 1.1 2011/11/14 21:23:35 darkside Exp $
+
+EAPI=4
+
+inherit multilib
+
+DESCRIPTION="Live Syncing (Mirror) Daemon"
+HOMEPAGE="http://code.google.com/p/lsyncd/"
+SRC_URI="http://lsyncd.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+DEPEND="dev-lang/lua"
+RDEPEND="${DEPEND}
+ net-misc/rsync"
+
+src_configure() {
+ econf \
+ --with-runner="${EPREFIX}/usr/$(get_libdir)/${PN}" \
+ --docdir="${EPREFIX}"/usr/share/doc/${P}
+}