summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--app-vim/easy-align/ChangeLog7
-rw-r--r--app-vim/easy-align/easy-align-2.9.6.ebuild23
2 files changed, 29 insertions, 1 deletions
diff --git a/app-vim/easy-align/ChangeLog b/app-vim/easy-align/ChangeLog
index 3f56c5f7c11c..219815a6d848 100644
--- a/app-vim/easy-align/ChangeLog
+++ b/app-vim/easy-align/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for app-vim/easy-align
# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.8 2014/06/26 06:03:31 radhermit Exp $
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/ChangeLog,v 1.9 2014/10/18 04:05:30 radhermit Exp $
+
+*easy-align-2.9.6 (18 Oct 2014)
+
+ 18 Oct 2014; Tim Harder <radhermit@gentoo.org> +easy-align-2.9.6.ebuild:
+ Version bump.
*easy-align-2.9.4 (26 Jun 2014)
diff --git a/app-vim/easy-align/easy-align-2.9.6.ebuild b/app-vim/easy-align/easy-align-2.9.6.ebuild
new file mode 100644
index 000000000000..49be3bfc8e5f
--- /dev/null
+++ b/app-vim/easy-align/easy-align-2.9.6.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/app-vim/easy-align/easy-align-2.9.6.ebuild,v 1.1 2014/10/18 04:05:30 radhermit Exp $
+
+EAPI=5
+inherit vim-plugin
+
+MY_PN=vim-${PN}
+MY_P=${MY_PN}-${PV}
+
+DESCRIPTION="vim plugin: a simple alignment plugin"
+HOMEPAGE="https://github.com/junegunn/vim-easy-align http://www.vim.org/scripts/script.php?script_id=4520"
+SRC_URI="https://github.com/junegunn/${MY_PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+LICENSE="MIT"
+KEYWORDS="~amd64 ~x86"
+
+VIM_PLUGIN_HELPFILES="${PN}"
+
+S=${WORKDIR}/${MY_PN}-${PV}
+
+src_prepare() {
+ rmdir test || die
+}