summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/timelib/ChangeLog8
-rw-r--r--dev-python/timelib/timelib-0.2.4.ebuild22
2 files changed, 28 insertions, 2 deletions
diff --git a/dev-python/timelib/ChangeLog b/dev-python/timelib/ChangeLog
index aba6e6dabeb8..20928c2351a2 100644
--- a/dev-python/timelib/ChangeLog
+++ b/dev-python/timelib/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for dev-python/timelib
# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/ChangeLog,v 1.7 2012/02/20 14:52:46 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/ChangeLog,v 1.8 2012/10/09 13:07:41 patrick Exp $
+
+*timelib-0.2.4 (09 Oct 2012)
+
+ 09 Oct 2012; Patrick Lauer <patrick@gentoo.org> +timelib-0.2.4.ebuild:
+ Bump
20 Feb 2012; Patrick Lauer <patrick@gentoo.org> timelib-0.2.2.ebuild,
timelib-0.2.3.ebuild:
@@ -31,4 +36,3 @@
21 Dec 2009; Arfrever Frehtes Taifersar Arahesis <arfrever@gentoo.org>
+timelib-0.2.1.ebuild, +metadata.xml:
Initial addition. Ebuild written by me.
-
diff --git a/dev-python/timelib/timelib-0.2.4.ebuild b/dev-python/timelib/timelib-0.2.4.ebuild
new file mode 100644
index 000000000000..8f53c8899b7d
--- /dev/null
+++ b/dev-python/timelib/timelib-0.2.4.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/timelib/timelib-0.2.4.ebuild,v 1.1 2012/10/09 13:07:41 patrick Exp $
+
+EAPI="3"
+SUPPORT_PYTHON_ABIS="1"
+RESTRICT_PYTHON_ABIS="*-jython 2.7-pypy-*"
+
+inherit distutils
+
+DESCRIPTION="parse english textual date descriptions"
+HOMEPAGE="http://pypi.python.org/pypi/timelib"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.zip"
+
+LICENSE="PHP-3.01 ZLIB"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="app-arch/unzip
+ dev-python/setuptools"
+RDEPEND=""