summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Frysinger <vapier@gentoo.org>2004-08-28 01:28:40 +0000
committerMike Frysinger <vapier@gentoo.org>2004-08-28 01:28:40 +0000
commitdecf54a97fdf3f87dbd1ce22e1b4e750aff82017 (patch)
tree7056df6f5eba1e5bae0c7f3d06f5a1cbf239a73d /sys-libs
parentProvide a sample cron.deny so that crontab works similarly to older versions ... (diff)
downloadgentoo-2-decf54a97fdf3f87dbd1ce22e1b4e750aff82017.tar.gz
gentoo-2-decf54a97fdf3f87dbd1ce22e1b4e750aff82017.tar.bz2
gentoo-2-decf54a97fdf3f87dbd1ce22e1b4e750aff82017.zip
portage got tricky on us so time to be trickier
Diffstat (limited to 'sys-libs')
-rw-r--r--sys-libs/glibc/glibc-2.2.5-r9.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r10.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.2-r11.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild4
-rw-r--r--sys-libs/glibc/glibc-2.3.4.20040808.ebuild4
5 files changed, 10 insertions, 10 deletions
diff --git a/sys-libs/glibc/glibc-2.2.5-r9.ebuild b/sys-libs/glibc/glibc-2.2.5-r9.ebuild
index 1835c77206ff..2e5a3f2d000f 100644
--- a/sys-libs/glibc/glibc-2.2.5-r9.ebuild
+++ b/sys-libs/glibc/glibc-2.2.5-r9.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r9.ebuild,v 1.11 2004/08/11 04:02:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.2.5-r9.ebuild,v 1.12 2004/08/28 01:28:40 vapier Exp $
inherit flag-o-matic gcc eutils
@@ -260,7 +260,7 @@ src_install() {
# now, strip everything but the thread libs #46186
mkdir ${T}/thread-backup
mv ${D}/lib/lib{pthread,thread_db}* ${T}/thread-backup/
- RESTRICT="" prepallstrip
+ env -uRESTRICT prepallstrip
mv ${T}/thread-backup/* ${D}/lib/
if ! use build
diff --git a/sys-libs/glibc/glibc-2.3.2-r10.ebuild b/sys-libs/glibc/glibc-2.3.2-r10.ebuild
index 042cf28f9afa..37ae9c265469 100644
--- a/sys-libs/glibc/glibc-2.3.2-r10.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r10.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r10.ebuild,v 1.24 2004/08/11 04:02:17 vapier Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r10.ebuild,v 1.25 2004/08/28 01:28:40 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -553,7 +553,7 @@ src_install() {
# now, strip everything but the thread libs #46186
mkdir ${T}/thread-backup
mv ${D}/lib/lib{pthread,thread_db}* ${T}/thread-backup/
- RESTRICT="" prepallstrip
+ env -uRESTRICT prepallstrip
mv ${T}/thread-backup/* ${D}/lib/
# If librt.so is a symlink, change it into linker script (Redhat)
diff --git a/sys-libs/glibc/glibc-2.3.2-r11.ebuild b/sys-libs/glibc/glibc-2.3.2-r11.ebuild
index c26340559793..38104e65a54a 100644
--- a/sys-libs/glibc/glibc-2.3.2-r11.ebuild
+++ b/sys-libs/glibc/glibc-2.3.2-r11.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r11.ebuild,v 1.10 2004/08/11 10:07:33 kloeri Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.2-r11.ebuild,v 1.11 2004/08/28 01:28:40 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -556,7 +556,7 @@ src_install() {
# now, strip everything but the thread libs #46186
mkdir ${T}/thread-backup
mv ${D}/lib/lib{pthread,thread_db}* ${T}/thread-backup/
- RESTRICT="" prepallstrip
+ env -uRESTRICT prepallstrip
mv ${T}/thread-backup/* ${D}/lib/
# If librt.so is a symlink, change it into linker script (Redhat)
diff --git a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
index 5d0a4b07756e..2c7953263939 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.11 2004/08/27 17:03:35 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040619-r1.ebuild,v 1.12 2004/08/28 01:28:40 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -614,7 +614,7 @@ src_install() {
# now, strip everything but the thread libs #46186
mkdir ${T}/thread-backup
mv ${D}/lib/lib{pthread,thread_db}* ${T}/thread-backup/
- RESTRICT="" prepallstrip
+ env -uRESTRICT prepallstrip
mv ${T}/thread-backup/* ${D}/lib/
# If librt.so is a symlink, change it into linker script (Redhat)
diff --git a/sys-libs/glibc/glibc-2.3.4.20040808.ebuild b/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
index 2f9e063ad53e..99021f3408ff 100644
--- a/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
+++ b/sys-libs/glibc/glibc-2.3.4.20040808.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808.ebuild,v 1.13 2004/08/27 17:03:35 lv Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-libs/glibc/glibc-2.3.4.20040808.ebuild,v 1.14 2004/08/28 01:28:40 vapier Exp $
inherit eutils flag-o-matic gcc
@@ -575,7 +575,7 @@ src_install() {
# now, strip everything but the thread libs #46186
mkdir ${T}/thread-backup
mv ${D}/lib/lib{pthread,thread_db}* ${T}/thread-backup/
- RESTRICT="" prepallstrip
+ env -uRESTRICT prepallstrip
mv ${T}/thread-backup/* ${D}/lib/
# If librt.so is a symlink, change it into linker script (Redhat)