summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorHanno Böck <hanno@gentoo.org>2012-02-26 17:51:44 +0000
committerHanno Böck <hanno@gentoo.org>2012-02-26 17:51:44 +0000
commita512061ee66412295cd98e71c15b57e6b0f68074 (patch)
tree1811a81e5c55d76cebf8785fa501c5ea6bc29848 /sys-fs/ext3grep/ChangeLog
parentpunt zfs-fuse. fails to build. multiple other bugs. can be introduced back to... (diff)
downloadgentoo-2-a512061ee66412295cd98e71c15b57e6b0f68074.tar.gz
gentoo-2-a512061ee66412295cd98e71c15b57e6b0f68074.tar.bz2
gentoo-2-a512061ee66412295cd98e71c15b57e6b0f68074.zip
ext3grep: fix build with e2fsprogs
(Portage version: 2.1.10.49/cvs/Linux x86_64)
Diffstat (limited to 'sys-fs/ext3grep/ChangeLog')
-rw-r--r--sys-fs/ext3grep/ChangeLog8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-fs/ext3grep/ChangeLog b/sys-fs/ext3grep/ChangeLog
index ce5c3564f2cf..8d5a85847870 100644
--- a/sys-fs/ext3grep/ChangeLog
+++ b/sys-fs/ext3grep/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for sys-fs/ext3grep
-# Copyright 1999-2010 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext3grep/ChangeLog,v 1.4 2010/07/08 05:13:10 ssuominen Exp $
+# Copyright 1999-2012 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/ext3grep/ChangeLog,v 1.5 2012/02/26 17:51:44 hanno Exp $
+
+ 26 Feb 2012; Hanno Boeck <hanno@gentoo.org> ext3grep-0.10.2.ebuild,
+ +files/ext3grep-0.10.2-new-e2fsprogs.diff:
+ Fix build with latest e2fsprogs.
08 Jul 2010; Samuli Suominen <ssuominen@gentoo.org>
ext3grep-0.10.2.ebuild: