summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 02:25:03 +0000
committerMichael Sterrett <mr_bones_@gentoo.org>2007-07-15 02:25:03 +0000
commita489e891185c831e5a88ff34dfa30267108003b4 (patch)
treee93f67a6bed831e2975daf4f7474d558893312d7 /sys-boot
parentwhitespace (diff)
downloadgentoo-2-a489e891185c831e5a88ff34dfa30267108003b4.tar.gz
gentoo-2-a489e891185c831e5a88ff34dfa30267108003b4.tar.bz2
gentoo-2-a489e891185c831e5a88ff34dfa30267108003b4.zip
whitespace
(Portage version: 2.1.2.9)
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild3
-rw-r--r--sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild3
-rw-r--r--sys-boot/arcload/arcload-0.43-r1.ebuild3
-rw-r--r--sys-boot/arcload/arcload-0.50.ebuild3
-rw-r--r--sys-boot/colo/colo-1.19.ebuild3
-rw-r--r--sys-boot/colo/colo-1.21.ebuild3
-rw-r--r--sys-boot/colo/colo-1.22.ebuild3
-rw-r--r--sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild3
-rw-r--r--sys-boot/lilo/lilo-22.7.3-r1.ebuild3
-rw-r--r--sys-boot/lilo/lilo-22.8-r1.ebuild3
-rw-r--r--sys-boot/lilo/lilo-22.8.ebuild3
-rw-r--r--sys-boot/netboot/netboot-0.10.1.ebuild3
-rw-r--r--sys-boot/sgibootcd/sgibootcd-0.12.ebuild3
-rw-r--r--sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild3
-rw-r--r--sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild3
-rw-r--r--sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild3
-rw-r--r--sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild3
17 files changed, 17 insertions, 34 deletions
diff --git a/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild b/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
index ac2c8a4ae65f..af2ca0443e31 100644
--- a/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
+++ b/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild,v 1.4 2007/06/26 02:49:41 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.4-r1.ebuild,v 1.5 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -29,7 +29,6 @@ pkg_setup() {
fi
fi
-
# Set SGI_TARGET properly
case "$(uname -i)" in
"SGI IP32"|"SGI O2") SGI_TARGET="ip32" ;;
diff --git a/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild b/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
index 56b5d67aff79..3da1bbf2d22e 100644
--- a/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
+++ b/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild,v 1.2 2007/06/26 02:49:41 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcboot/arcboot-0.3.8.6-r1.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -39,7 +39,6 @@ pkg_setup() {
die "No ELF64 Support"
fi
-
# Set SGITYPE properly
case "$(uname -i)" in
"SGI IP32"|"SGI O2") SGITYPE="IP32" ;;
diff --git a/sys-boot/arcload/arcload-0.43-r1.ebuild b/sys-boot/arcload/arcload-0.43-r1.ebuild
index d5f9de6cdbd1..61abc543251c 100644
--- a/sys-boot/arcload/arcload-0.43-r1.ebuild
+++ b/sys-boot/arcload/arcload-0.43-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcload/arcload-0.43-r1.ebuild,v 1.3 2007/07/02 15:29:42 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcload/arcload-0.43-r1.ebuild,v 1.4 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils toolchain-funcs
@@ -14,7 +14,6 @@ IUSE=""
DEPEND="sys-boot/dvhtool"
RESTRICT="strip"
-
pkg_setup() {
# See if we're on a cobalt system
if [ "${PROFILE_ARCH}" = "cobalt" ]; then
diff --git a/sys-boot/arcload/arcload-0.50.ebuild b/sys-boot/arcload/arcload-0.50.ebuild
index b1b97c23ca25..b5eb3a238856 100644
--- a/sys-boot/arcload/arcload-0.50.ebuild
+++ b/sys-boot/arcload/arcload-0.50.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcload/arcload-0.50.ebuild,v 1.4 2007/07/02 15:29:42 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/arcload/arcload-0.50.ebuild,v 1.5 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils toolchain-funcs
@@ -18,7 +18,6 @@ DEPEND="sys-boot/dvhtool"
RESTRICT="strip"
S="${WORKDIR}/${PN}-${MY_PV}"
-
pkg_setup() {
# See if we're on a cobalt system
if [ "${PROFILE_ARCH}" = "cobalt" ]; then
diff --git a/sys-boot/colo/colo-1.19.ebuild b/sys-boot/colo/colo-1.19.ebuild
index 96af2d86658f..f89594815f38 100644
--- a/sys-boot/colo/colo-1.19.ebuild
+++ b/sys-boot/colo/colo-1.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.19.ebuild,v 1.3 2007/07/02 15:30:39 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.19.ebuild,v 1.4 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,6 @@ IUSE=""
DEPEND=""
RESTRICT="strip"
-
pkg_setup() {
# See if we're on a cobalt system (must use the cobalt-mips profile)
if [ "${PROFILE_ARCH}" != "cobalt" ]; then
diff --git a/sys-boot/colo/colo-1.21.ebuild b/sys-boot/colo/colo-1.21.ebuild
index 3e8feb48eb57..7845c4f98c3a 100644
--- a/sys-boot/colo/colo-1.21.ebuild
+++ b/sys-boot/colo/colo-1.21.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.21.ebuild,v 1.2 2007/07/02 15:30:39 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.21.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,6 @@ IUSE=""
DEPEND=""
RESTRICT="strip"
-
pkg_setup() {
# See if we're on a cobalt system (must use the cobalt-mips profile)
if [ "${PROFILE_ARCH}" != "cobalt" ]; then
diff --git a/sys-boot/colo/colo-1.22.ebuild b/sys-boot/colo/colo-1.22.ebuild
index b95246d3bbd4..cf657e4eccb4 100644
--- a/sys-boot/colo/colo-1.22.ebuild
+++ b/sys-boot/colo/colo-1.22.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.22.ebuild,v 1.2 2007/07/02 15:30:39 peper Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/colo/colo-1.22.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -14,7 +14,6 @@ IUSE=""
DEPEND=""
RESTRICT="strip"
-
pkg_setup() {
# See if we're on a cobalt system (must use the cobalt-mips profile)
if [ "${PROFILE_ARCH}" != "cobalt" ]; then
diff --git a/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild b/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild
index 4870a6eb46c8..4be1ae87860f 100644
--- a/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild
+++ b/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild,v 1.2 2006/01/02 08:05:26 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/getdvhoff/getdvhoff-0.12-r1.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils toolchain-funcs
@@ -16,7 +16,6 @@ RESTRICT=""
S="${WORKDIR}/sgibootcd-${PV}"
MY_S="${S}/helpers"
-
src_compile() {
cd ${MY_S}
local mycc="$(tc-getCC)"
diff --git a/sys-boot/lilo/lilo-22.7.3-r1.ebuild b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
index ae08edfa9c78..1032400e9c01 100644
--- a/sys-boot/lilo/lilo-22.7.3-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.7.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.5 2007/06/26 02:50:06 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.7.3-r1.ebuild,v 1.6 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -144,7 +144,6 @@ lilocheck () {
return 0
}
-
pkg_postinst() {
if [ ! -e ${ROOT}/boot/boot.b -a ! -L ${ROOT}/boot/boot.b ]
then
diff --git a/sys-boot/lilo/lilo-22.8-r1.ebuild b/sys-boot/lilo/lilo-22.8-r1.ebuild
index f131f8025abf..10e509b468c2 100644
--- a/sys-boot/lilo/lilo-22.8-r1.ebuild
+++ b/sys-boot/lilo/lilo-22.8-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.2 2007/06/26 02:50:06 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8-r1.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -143,7 +143,6 @@ lilocheck () {
return 0
}
-
pkg_postinst() {
if [ ! -e ${ROOT}/boot/boot.b -a ! -L ${ROOT}/boot/boot.b ]
then
diff --git a/sys-boot/lilo/lilo-22.8.ebuild b/sys-boot/lilo/lilo-22.8.ebuild
index c50303a08ba4..0347d9763669 100644
--- a/sys-boot/lilo/lilo-22.8.ebuild
+++ b/sys-boot/lilo/lilo-22.8.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.3 2007/06/26 02:50:06 mr_bones_ Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/lilo/lilo-22.8.ebuild,v 1.4 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils flag-o-matic toolchain-funcs
@@ -141,7 +141,6 @@ lilocheck () {
return 0
}
-
pkg_postinst() {
if [ ! -e ${ROOT}/boot/boot.b -a ! -L ${ROOT}/boot/boot.b ]
then
diff --git a/sys-boot/netboot/netboot-0.10.1.ebuild b/sys-boot/netboot/netboot-0.10.1.ebuild
index 71ff45428b2d..dc1065b999ca 100644
--- a/sys-boot/netboot/netboot-0.10.1.ebuild
+++ b/sys-boot/netboot/netboot-0.10.1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/netboot/netboot-0.10.1.ebuild,v 1.2 2007/01/30 20:24:08 dragonheart Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/netboot/netboot-0.10.1.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils toolchain-funcs
@@ -18,7 +18,6 @@ DEPEND=">=dev-libs/lzo-2
RDEPEND="${DEPEND}
!net-misc/mknbi"
-
src_unpack() {
unpack ${A}
epatch "${FILESDIR}"/${P}-nossp.patch
diff --git a/sys-boot/sgibootcd/sgibootcd-0.12.ebuild b/sys-boot/sgibootcd/sgibootcd-0.12.ebuild
index c65c19943a1f..3cd867c53633 100644
--- a/sys-boot/sgibootcd/sgibootcd-0.12.ebuild
+++ b/sys-boot/sgibootcd/sgibootcd-0.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/sgibootcd/sgibootcd-0.12.ebuild,v 1.1 2005/09/11 21:46:06 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/sgibootcd/sgibootcd-0.12.ebuild,v 1.2 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils toolchain-funcs
@@ -14,7 +14,6 @@ IUSE=""
DEPEND=""
RESTRICT=""
-
src_compile() {
cd ${S}
local mycc="$(tc-getCC) ${CFLAGS}"
diff --git a/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild b/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild
index e5ff2c0d1903..46f8a5276454 100644
--- a/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild
+++ b/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild,v 1.6 2006/02/15 03:35:32 dostrow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.12.ebuild,v 1.7 2007/07/15 02:25:03 mr_bones_ Exp $
DESCRIPTION="Static yaboot ppc boot loader for machines with open firmware"
@@ -21,4 +21,3 @@ src_install() {
mv ${WORKDIR}/etc/yaboot.conf ${WORKDIR}/etc/yaboot.conf.unconfigured
cp -pPR ${WORKDIR}/* ${D}/
}
-
diff --git a/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild b/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild
index 54cfc65985d3..a62c1bb2c4b4 100644
--- a/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild
+++ b/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild,v 1.1 2005/10/08 23:32:22 dostrow Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.13-r1.ebuild,v 1.2 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -28,4 +28,3 @@ src_install() {
mv ${WORKDIR}/etc/yaboot.conf ${WORKDIR}/etc/yaboot.conf.unconfigured
cp -pPR ${WORKDIR}/* ${D}/
}
-
diff --git a/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild b/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild
index 3d947619181f..1a3c7889c7ec 100644
--- a/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild
+++ b/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild,v 1.4 2005/08/24 09:25:33 corsair Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.13.ebuild,v 1.5 2007/07/15 02:25:03 mr_bones_ Exp $
DESCRIPTION="Static yaboot ppc boot loader for machines with open firmware"
@@ -21,4 +21,3 @@ src_install() {
mv ${WORKDIR}/etc/yaboot.conf ${WORKDIR}/etc/yaboot.conf.unconfigured
cp -pPR ${WORKDIR}/* ${D}/
}
-
diff --git a/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild b/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild
index 8f4b92794d9f..9a845957ff05 100644
--- a/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild
+++ b/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2007 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild,v 1.2 2007/06/04 19:42:39 ranger Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/yaboot-static/yaboot-static-1.3.14_pre1.ebuild,v 1.3 2007/07/15 02:25:03 mr_bones_ Exp $
inherit eutils
@@ -27,4 +27,3 @@ src_install() {
mv ${WORKDIR}/etc/yaboot.conf ${WORKDIR}/etc/yaboot.conf.unconfigured
cp -pPR ${WORKDIR}/* ${D}/
}
-