summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorThilo Bangert <bangert@gentoo.org>2009-04-04 08:52:38 +0000
committerThilo Bangert <bangert@gentoo.org>2009-04-04 08:52:38 +0000
commit65235a87a1e2d0997094376fb1180aac90a44cf9 (patch)
tree8bd074cd9eda9ad93036f632e31f80d6843c71c6 /sys-apps/fxload
parentwhitespace (diff)
downloadgentoo-2-65235a87a1e2d0997094376fb1180aac90a44cf9.tar.gz
gentoo-2-65235a87a1e2d0997094376fb1180aac90a44cf9.tar.bz2
gentoo-2-65235a87a1e2d0997094376fb1180aac90a44cf9.zip
version bump - bug #252846 - thanks Pinky
(Portage version: 2.2_rc26/cvs/Linux i686)
Diffstat (limited to 'sys-apps/fxload')
-rw-r--r--sys-apps/fxload/ChangeLog9
-rw-r--r--sys-apps/fxload/fxload-20081013.ebuild33
2 files changed, 40 insertions, 2 deletions
diff --git a/sys-apps/fxload/ChangeLog b/sys-apps/fxload/ChangeLog
index addd351c3302..b5e7b93e4026 100644
--- a/sys-apps/fxload/ChangeLog
+++ b/sys-apps/fxload/ChangeLog
@@ -1,6 +1,11 @@
# ChangeLog for sys-apps/fxload
-# Copyright 2002-2008 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/fxload/ChangeLog,v 1.16 2008/04/21 18:13:13 phreak Exp $
+# Copyright 2002-2009 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/fxload/ChangeLog,v 1.17 2009/04/04 08:52:38 bangert Exp $
+
+*fxload-20081013 (04 Apr 2009)
+
+ 04 Apr 2009; Thilo Bangert <bangert@gentoo.org> +fxload-20081013.ebuild:
+ version bump - bug #252846
21 Apr 2008; Christian Heim <phreak@gentoo.org> metadata.xml:
Fix up metadata.xml. If there's no maintainer for the package, the metadata
diff --git a/sys-apps/fxload/fxload-20081013.ebuild b/sys-apps/fxload/fxload-20081013.ebuild
new file mode 100644
index 000000000000..950b57135ccc
--- /dev/null
+++ b/sys-apps/fxload/fxload-20081013.ebuild
@@ -0,0 +1,33 @@
+# Copyright 1999-2009 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/fxload/fxload-20081013.ebuild,v 1.1 2009/04/04 08:52:38 bangert Exp $
+
+EAPI="2"
+
+inherit eutils
+
+# source maintainers named it fxload-YYYY_MM_DD instead of fxload-YYYYMMDD
+MY_P="${PN}-${PV:0:4}_${PV:4:2}_${PV:6:2}"
+DESCRIPTION="USB firmware uploader"
+HOMEPAGE="http://linux-hotplug.sourceforge.net/"
+SRC_URI="mirror://sourceforge/linux-hotplug/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="virtual/libc"
+DEPEND="${RDEPEND}
+ sys-kernel/linux-headers"
+
+S=${WORKDIR}/${MY_P}
+
+src_compile() {
+ emake RPM_OPT_FLAGS="${CFLAGS}" || die
+}
+
+src_install() {
+ emake prefix="${D}" install || die
+ dodoc README.txt
+}