summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:13:31 +0000
committerCiaran McCreesh <ciaranm@gentoo.org>2004-09-06 19:13:31 +0000
commit3393fd4a5031b0d21cb4b6b2016bd48a46f768c2 (patch)
tree6b7f83e269f0b25ce5b461ac7e96cfa757c0f302 /net-www
parentSwitch to use epause and ebeep, bug #62950 (Manifest recommit) (diff)
downloadgentoo-2-3393fd4a5031b0d21cb4b6b2016bd48a46f768c2.tar.gz
gentoo-2-3393fd4a5031b0d21cb4b6b2016bd48a46f768c2.tar.bz2
gentoo-2-3393fd4a5031b0d21cb4b6b2016bd48a46f768c2.zip
Switch to use epause and ebeep, bug #62950
Diffstat (limited to 'net-www')
-rw-r--r--net-www/webapp-config/ChangeLog6
-rw-r--r--net-www/webapp-config/webapp-config-1.10-r10.ebuild6
-rw-r--r--net-www/webapp-config/webapp-config-1.10-r6.ebuild6
3 files changed, 13 insertions, 5 deletions
diff --git a/net-www/webapp-config/ChangeLog b/net-www/webapp-config/ChangeLog
index 772ebbc4926a..d3f32c580e14 100644
--- a/net-www/webapp-config/ChangeLog
+++ b/net-www/webapp-config/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-www/webapp-config
# Copyright 2000-2004 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/ChangeLog,v 1.62 2004/09/04 00:23:55 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/ChangeLog,v 1.63 2004/09/06 19:13:31 ciaranm Exp $
+
+ 06 Sep 2004; Ciaran McCreesh <ciaranm@gentoo.org>
+ webapp-config-1.10-r10.ebuild, webapp-config-1.10-r6.ebuild:
+ Switch to use epause and ebeep, bug #62950
04 Sep 2004; Danny van Dyk <kugelfang@gentoo.org>
webapp-config-1.10-r10.ebuild:
diff --git a/net-www/webapp-config/webapp-config-1.10-r10.ebuild b/net-www/webapp-config/webapp-config-1.10-r10.ebuild
index 2878a405602d..d637d635fdda 100644
--- a/net-www/webapp-config/webapp-config-1.10-r10.ebuild
+++ b/net-www/webapp-config/webapp-config-1.10-r10.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/webapp-config-1.10-r10.ebuild,v 1.8 2004/09/04 00:23:55 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/webapp-config-1.10-r10.ebuild,v 1.9 2004/09/06 19:13:31 ciaranm Exp $
+
+inherit eutils
DESCRIPTION="Gentoo's installer for web-based applications"
HOMEPAGE="http://www.gentoo.org/"
@@ -45,5 +47,5 @@ pkg_postinst() {
einfo "config files in /etc/vhosts/webapp-config before you emerge any"
einfo "packages that use webapp-config."
echo
- sleep 5
+ epause 5
}
diff --git a/net-www/webapp-config/webapp-config-1.10-r6.ebuild b/net-www/webapp-config/webapp-config-1.10-r6.ebuild
index 4495cccbc3db..015f4b815e1e 100644
--- a/net-www/webapp-config/webapp-config-1.10-r6.ebuild
+++ b/net-www/webapp-config/webapp-config-1.10-r6.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/webapp-config-1.10-r6.ebuild,v 1.5 2004/08/15 20:28:07 weeve Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/webapp-config/webapp-config-1.10-r6.ebuild,v 1.6 2004/09/06 19:13:31 ciaranm Exp $
+
+inherit eutils
DESCRIPTION="Gentoo's installer for web-based applications"
HOMEPAGE="http://www.gentoo.org/"
@@ -45,5 +47,5 @@ pkg_postinst() {
einfo "config files in /etc/vhosts/webapp-config before you emerge any"
einfo "packages that use webapp-config."
echo
- sleep 5
+ epause 5
}