summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2015-05-16 08:01:55 +0000
committerMike Gilbert <floppym@gentoo.org>2015-05-16 08:01:55 +0000
commitd83e9a8455fe9f1f4d455fa2ffa5cf9f23a7295b (patch)
treec8d800a3c918c756fac2a85f36c86dd58e081301 /net-nds
parentFix from Chromium OS for cross-compiling. (diff)
downloadgentoo-2-d83e9a8455fe9f1f4d455fa2ffa5cf9f23a7295b.tar.gz
gentoo-2-d83e9a8455fe9f1f4d455fa2ffa5cf9f23a7295b.tar.bz2
gentoo-2-d83e9a8455fe9f1f4d455fa2ffa5cf9f23a7295b.zip
Make python[berkdb] optional.
(Portage version: 2.2.19/cvs/Linux x86_64, signed Manifest commit with key 0BBEEA1FEA4843A4)
Diffstat (limited to 'net-nds')
-rw-r--r--net-nds/nsscache/ChangeLog9
-rw-r--r--net-nds/nsscache/nsscache-0.21.14.ebuild5
-rw-r--r--net-nds/nsscache/nsscache-0.23.ebuild5
3 files changed, 12 insertions, 7 deletions
diff --git a/net-nds/nsscache/ChangeLog b/net-nds/nsscache/ChangeLog
index 6ca6a1135e66..29a3a22f37ab 100644
--- a/net-nds/nsscache/ChangeLog
+++ b/net-nds/nsscache/ChangeLog
@@ -1,6 +1,10 @@
# ChangeLog for net-nds/nsscache
-# Copyright 1999-2014 Gentoo Foundation; Distributed under the GPL v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/ChangeLog,v 1.13 2014/01/25 18:23:05 idl0r Exp $
+# Copyright 1999-2015 Gentoo Foundation; Distributed under the GPL v2
+# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/ChangeLog,v 1.14 2015/05/16 08:01:55 floppym Exp $
+
+ 16 May 2015; Mike Gilbert <floppym@gentoo.org> nsscache-0.21.14.ebuild,
+ nsscache-0.23.ebuild:
+ Make python[berkdb] optional.
*nsscache-0.23 (25 Jan 2014)
@@ -62,4 +66,3 @@
18 Mar 2009; Alec Warner <antarus@gentoo.org>
+files/nsscache.conf.default, +nsscache-0.8.3.ebuild:
iniital import of nsscache
-
diff --git a/net-nds/nsscache/nsscache-0.21.14.ebuild b/net-nds/nsscache/nsscache-0.21.14.ebuild
index 490515d6cbd9..56c6a5cf95b5 100644
--- a/net-nds/nsscache/nsscache-0.21.14.ebuild
+++ b/net-nds/nsscache/nsscache-0.21.14.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2012 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/nsscache-0.21.14.ebuild,v 1.3 2012/02/26 03:22:21 patrick Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/nsscache-0.21.14.ebuild,v 1.4 2015/05/16 08:01:55 floppym Exp $
EAPI=3
@@ -8,6 +8,7 @@ PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
PYTHON_USE_WITH="berkdb"
+PYTHON_USE_WITH_OPT="nssdb"
inherit eutils python distutils
diff --git a/net-nds/nsscache/nsscache-0.23.ebuild b/net-nds/nsscache/nsscache-0.23.ebuild
index 03e08d6a7598..7be36235cf94 100644
--- a/net-nds/nsscache/nsscache-0.23.ebuild
+++ b/net-nds/nsscache/nsscache-0.23.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2015 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/nsscache-0.23.ebuild,v 1.1 2014/01/25 18:23:05 idl0r Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-nds/nsscache/nsscache-0.23.ebuild,v 1.2 2015/05/16 08:01:55 floppym Exp $
EAPI=5
@@ -8,6 +8,7 @@ PYTHON_DEPEND="2"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="3.* *-jython 2.7-pypy-*"
PYTHON_USE_WITH="berkdb"
+PYTHON_USE_WITH_OPT="nssdb"
inherit eutils python distutils