summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
committerAchim Gottinger <achim@gentoo.org>2000-08-09 22:58:29 +0000
commit96540e2dfb86585f13ebf2c7731d5a3548eeb19b (patch)
tree45128f31289fe74b61ea9155e7df783f368a3c44 /net-misc/netkit-bootpd
parent*** empty log message *** (diff)
downloadgentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.tar.gz
gentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.tar.bz2
gentoo-2-96540e2dfb86585f13ebf2c7731d5a3548eeb19b.zip
*** empty log message ***
Diffstat (limited to 'net-misc/netkit-bootpd')
-rw-r--r--net-misc/netkit-bootpd/files/digest1
-rw-r--r--net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild29
2 files changed, 30 insertions, 0 deletions
diff --git a/net-misc/netkit-bootpd/files/digest b/net-misc/netkit-bootpd/files/digest
new file mode 100644
index 000000000000..fca493e92772
--- /dev/null
+++ b/net-misc/netkit-bootpd/files/digest
@@ -0,0 +1 @@
+MD5 00d211115b11aec2e214b701fe72f397 netkit-bootparamd-0.17.tar.gz
diff --git a/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild b/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
new file mode 100644
index 000000000000..c091e10f9332
--- /dev/null
+++ b/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/net-misc/netkit-bootpd/netkit-bootpd-0.17-r1.ebuild,v 1.1 2000/08/09 22:58:28 achim Exp $
+
+P=netkit-bootpd-0.17
+A=netkit-bootparamd-0.17.tar.gz
+S=${WORKDIR}/netkit-bootparamd-0.17
+DESCRIPTION="Netkit - bootp"
+CATEGORY=net-misc
+SRC_URI="ftp://ftp.uk.linux.org/pub/linux/Networking/netkit/${A}"
+
+src_compile() {
+ ./configure
+ make
+}
+
+src_install() {
+ into /usr
+ dosbin rpc.bootparamd/bootparamd
+ dosym bootparamd /usr/sbin/rpc.bootparamd
+ doman rpc.bootparamd/bootparamd.8
+ dosym bootparamd.8.gz /usr/man/man8/rpc.bootparamd.8.gz
+ doman rpc.bootparamd/bootparams.5
+ dodoc README ChangeLog
+ newdoc rpc.bootparamd/README README.bootparamd
+}
+
+