summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrick Kursawe <phosphan@gentoo.org>2008-07-31 07:32:12 +0000
committerPatrick Kursawe <phosphan@gentoo.org>2008-07-31 07:32:12 +0000
commit6c6ef13247e6bd90fa4bf2e6513d0f5cdc2c4c7c (patch)
tree32460d4ad202101fefe08e7db8ee7cdf0bc5b9bc /net-mail/vacation/vacation-1.2.7.0.ebuild
parentAdd myself as maintainer. (diff)
downloadgentoo-2-6c6ef13247e6bd90fa4bf2e6513d0f5cdc2c4c7c.tar.gz
gentoo-2-6c6ef13247e6bd90fa4bf2e6513d0f5cdc2c4c7c.tar.bz2
gentoo-2-6c6ef13247e6bd90fa4bf2e6513d0f5cdc2c4c7c.zip
Version bump, bug #231379. Fixed some unquoted variables, removed obsolete version 1.2.6.1.
(Portage version: 2.1.4.4)
Diffstat (limited to 'net-mail/vacation/vacation-1.2.7.0.ebuild')
-rw-r--r--net-mail/vacation/vacation-1.2.7.0.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/net-mail/vacation/vacation-1.2.7.0.ebuild b/net-mail/vacation/vacation-1.2.7.0.ebuild
new file mode 100644
index 000000000000..77c8330db385
--- /dev/null
+++ b/net-mail/vacation/vacation-1.2.7.0.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2008 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/net-mail/vacation/vacation-1.2.7.0.ebuild,v 1.1 2008/07/31 07:32:12 phosphan Exp $
+
+inherit toolchain-funcs
+
+DESCRIPTION="automatic mail answering program"
+HOMEPAGE="http://vacation.sourceforge.net/"
+SRC_URI="mirror://sourceforge/vacation/${P}.tar.gz"
+LICENSE="GPL-2"
+KEYWORDS="~alpha ~amd64 ~x86"
+SLOT="0"
+IUSE=""
+
+RDEPEND="virtual/mta
+ sys-libs/gdbm"
+DEPEND="${RDEPEND}
+ !mail-mta/sendmail"
+
+src_compile () {
+ emake CC=$(tc-getCC) ARCH=$(tc-arch-kernel) CFLAGS="${CFLAGS} -DMAIN" || die "emake failed."
+}
+
+src_install () {
+ dodir /usr/bin
+ dodir /usr/man/man1
+ make BINDIR="${D}usr/bin" MANDIR="${D}usr/man/man" install || die
+"make install failed"
+}