summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
committerDaniel Robbins <drobbins@gentoo.org>2000-09-15 20:09:30 +0000
commit1ee722fd191fd39a3e13c5231281041f1b4e9f2a (patch)
treebe23a54b8f07b0186bac806e4aa577c1393451e2 /net-mail/fetchmail
parentoops :) (diff)
downloadgentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.gz
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.tar.bz2
gentoo-2-1ee722fd191fd39a3e13c5231281041f1b4e9f2a.zip
added try syntax
Diffstat (limited to 'net-mail/fetchmail')
-rw-r--r--net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild6
-rw-r--r--net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild6
-rw-r--r--net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild6
-rw-r--r--net-mail/fetchmail/fetchmail-5.5.1.ebuild6
4 files changed, 12 insertions, 12 deletions
diff --git a/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild b/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild
index 3bbe5fb42f7b..6cf9af8bae77 100644
--- a/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild
+++ b/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild,v 1.2 2000/08/16 04:38:16 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.4.4-r1.ebuild,v 1.3 2000/09/15 20:09:11 drobbins Exp $
P=fetchmail-5.4.4
A=${P}.tar.gz
@@ -14,10 +14,10 @@ src_compile() {
cd ${S}
export CFLAGS="$CFLAGS -I/usr/include/openssl" \
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-ssl --with-catgets --enable-RPM --enable-NTLN \
--enable-SDPS
- make
+ try make
}
diff --git a/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild b/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild
index 0bf5db3dc6ac..c2a34627963d 100644
--- a/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild
+++ b/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild,v 1.2 2000/08/16 04:38:16 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.4.5-r1.ebuild,v 1.3 2000/09/15 20:09:11 drobbins Exp $
P=fetchmail-5.4.5
A=${P}.tar.gz
@@ -14,10 +14,10 @@ src_compile() {
cd ${S}
export CFLAGS="$CFLAGS -I/usr/include/openssl" \
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-ssl --with-catgets --enable-RPM --enable-NTLN \
--enable-SDPS
- make
+ try make
}
diff --git a/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild b/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild
index ca72bf3700f0..53b289596a54 100644
--- a/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild
+++ b/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild,v 1.2 2000/08/16 04:38:16 drobbins Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.5.0-r1.ebuild,v 1.3 2000/09/15 20:09:11 drobbins Exp $
P=fetchmail-5.5.0
A=${P}.tar.gz
@@ -14,10 +14,10 @@ src_compile() {
cd ${S}
export CFLAGS="$CFLAGS -I/usr/include/openssl" \
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-ssl --with-catgets --enable-RPM --enable-NTLN \
--enable-SDPS
- make
+ try make
}
diff --git a/net-mail/fetchmail/fetchmail-5.5.1.ebuild b/net-mail/fetchmail/fetchmail-5.5.1.ebuild
index 4505dc3d103e..701cf3f0fcba 100644
--- a/net-mail/fetchmail/fetchmail-5.5.1.ebuild
+++ b/net-mail/fetchmail/fetchmail-5.5.1.ebuild
@@ -1,7 +1,7 @@
# Copyright 1999-2000 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
# Author Achim Gottinger <achim@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.5.1.ebuild,v 1.1 2000/08/22 19:33:59 achim Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-mail/fetchmail/fetchmail-5.5.1.ebuild,v 1.2 2000/09/15 20:09:11 drobbins Exp $
P=fetchmail-5.5.1
A=${P}.tar.gz
@@ -14,10 +14,10 @@ src_compile() {
cd ${S}
export CFLAGS="$CFLAGS -I/usr/include/openssl" \
- ./configure --prefix=/usr --host=${CHOST} \
+ try ./configure --prefix=/usr --host=${CHOST} \
--with-ssl --with-catgets --enable-RPM --enable-NTLN \
--enable-SDPS
- make
+ try make
}