summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-08-05 16:27:00 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-08-05 16:27:00 +0000
commitcac5b1ff2c8cba9354cd34f50e5413131b8150f1 (patch)
treebf1b82c844e9feac01e1c38fd695ca0bccd82127 /net-analyzer/rrdtool
parentVersion bump, also includes security fix! (diff)
downloadgentoo-2-cac5b1ff2c8cba9354cd34f50e5413131b8150f1.tar.gz
gentoo-2-cac5b1ff2c8cba9354cd34f50e5413131b8150f1.tar.bz2
gentoo-2-cac5b1ff2c8cba9354cd34f50e5413131b8150f1.zip
typo fixes
Diffstat (limited to 'net-analyzer/rrdtool')
-rw-r--r--net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild16
1 files changed, 7 insertions, 9 deletions
diff --git a/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild b/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild
index 25719bec32c3..6eeeefc5b2a3 100644
--- a/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild
+++ b/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2002 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild,v 1.3 2002/07/27 21:30:52 aliz Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-analyzer/rrdtool/rrdtool-1.0.35-r3.ebuild,v 1.4 2002/08/05 16:27:00 seemant Exp $
inherit perl-module
@@ -26,7 +26,7 @@ pkg_setup() {
TCLVER=`awk -F\' '/TCL_VERSION/ {print $2}' /usr/lib/tclConfig.sh`
use perl && ( \
- perl_pkg_setup
+ perl-post_pkg_setup
)
}
@@ -37,9 +37,7 @@ src_compile() {
&& myconf="${myconf} --with-tcllib=/usr/lib" \
|| myconf="${myconf} --without-tcllib"
- ./configure \
- --prefix=/usr \
- --mandir=/usr/share/man \
+ econf \
--datadir=/usr/share \
--enable-shared \
--with-perl-options='INSTALLMAN1DIR=/usr/share/man/man1 INSTALLMAN3DIR=/usr/share/man/man3' \
@@ -93,22 +91,22 @@ src_install () {
pkg_preinst() {
- use perl && perl_pkg_preinst
+ use perl && perl-post_pkg_preinst
}
pkg_postinst() {
- use perl && perl_pkg_postinst
+ use perl && perl-post_pkg_postinst
}
pkg_prerm() {
- use perl && perl_pkg_prerm
+ use perl && perl-post_pkg_prerm
}
pkg_postrm() {
- use perl && perl_pkg_postrm
+ use perl && perl-post_pkg_postrm
}