summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSamuli Suominen <ssuominen@gentoo.org>2010-12-05 18:53:57 +0000
committerSamuli Suominen <ssuominen@gentoo.org>2010-12-05 18:53:57 +0000
commitef1eba83dcacc9196895502f77940d16822c29eb (patch)
treedcfdbb532d43b83e21340f0ebb1b0166357abbda /media-video
parentRestrict Jython ABIs. (diff)
downloadgentoo-2-ef1eba83dcacc9196895502f77940d16822c29eb.tar.gz
gentoo-2-ef1eba83dcacc9196895502f77940d16822c29eb.tar.bz2
gentoo-2-ef1eba83dcacc9196895502f77940d16822c29eb.zip
commit correct ebuild
(Portage version: 2.2.0_alpha6/cvs/Linux x86_64)
Diffstat (limited to 'media-video')
-rw-r--r--media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild b/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild
index 8ef726756101..3fb1f84b2020 100644
--- a/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild
+++ b/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild,v 1.1 2010/12/05 18:47:42 ssuominen Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/ffmpegthumbnailer/ffmpegthumbnailer-2.0.5.ebuild,v 1.2 2010/12/05 18:53:57 ssuominen Exp $
EAPI=2
inherit libtool
@@ -12,14 +12,13 @@ SRC_URI="http://${PN}.googlecode.com/files/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~ppc ~ppc64 ~sparc ~x86 ~x86-fbsd"
-IUSE="gnome jpeg png"
+IUSE="gtk jpeg png"
COMMON_DEPEND=">=media-video/ffmpeg-0.5
png? ( >=media-libs/libpng-1.4 )
jpeg? ( virtual/jpeg )"
RDEPEND="${COMMON_DEPEND}
- gnome? ( dev-libs/glib:2
- gnome-base/gvfs )"
+ gtk? ( >=dev-libs/glib-2.14:2 )"
DEPEND="${COMMON_DEPEND}
dev-util/pkgconfig"
@@ -33,7 +32,7 @@ src_configure() {
--disable-static \
$(use_enable png) \
$(use_enable jpeg) \
- $(use_enable gnome gio)
+ $(use_enable gtk gio)
}
src_install() {