summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSeemant Kulleen <seemant@gentoo.org>2002-07-19 10:47:49 +0000
committerSeemant Kulleen <seemant@gentoo.org>2002-07-19 10:47:49 +0000
commitec1d3257a93806fda07f329e484928981cfe2132 (patch)
tree50d5f4ba97fbdd6d9025e3aa3f963118e4a1f357 /media-video/dvdrip
parentmake cvs_src_unpack implement base_src_unpack-style autopatching. this way pa... (diff)
downloadgentoo-2-ec1d3257a93806fda07f329e484928981cfe2132.tar.gz
gentoo-2-ec1d3257a93806fda07f329e484928981cfe2132.tar.bz2
gentoo-2-ec1d3257a93806fda07f329e484928981cfe2132.zip
repoman'd
Diffstat (limited to 'media-video/dvdrip')
-rw-r--r--media-video/dvdrip/dvdrip-0.38.ebuild30
-rw-r--r--media-video/dvdrip/dvdrip-0.39.ebuild30
-rw-r--r--media-video/dvdrip/dvdrip-0.40.ebuild38
-rw-r--r--media-video/dvdrip/dvdrip-0.41_pre03.ebuild4
-rw-r--r--media-video/dvdrip/files/digest-dvdrip-0.381
-rw-r--r--media-video/dvdrip/files/digest-dvdrip-0.391
-rw-r--r--media-video/dvdrip/files/digest-dvdrip-0.401
7 files changed, 4 insertions, 101 deletions
diff --git a/media-video/dvdrip/dvdrip-0.38.ebuild b/media-video/dvdrip/dvdrip-0.38.ebuild
deleted file mode 100644
index daa7ced408de..000000000000
--- a/media-video/dvdrip/dvdrip-0.38.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2000 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# $Header: /var/cvsroot/gentoo-x86/media-video/dvdrip/dvdrip-0.38.ebuild,v 1.2 2002/07/11 06:30:42 drobbins Exp $
-
-MY_P=${P/dvdr/Video-DVDR}
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="dvd::rip is a graphical frontend for transcode"
-SRC_URI="http://www.exit1.org/dvdrip/dist/$MY_P.tar.gz"
-HOMEPAGE="http://www.exit1.org/dvdrip/"
-
-DEPEND=">=media-video/transcode-0.6.0_pre4-r1
- media-gfx/imagemagick
- gnome-extra/gtkhtml
- dev-perl/gtk-perl
- dev-perl/Storable
- dev-perl/Event"
-
-src_compile() {
- perl Makefile.PL
- emake || die
-}
-
-src_install () {
- make PREFIX=${D}/usr \
- INSTALLMAN3DIR=${D}/usr/share/man/man3 \
- INSTALLMAN1DIR=${D}/usr/share/man/man1 \
- install || die
- dodoc Changes MANIFEST README TODO
- cp -a ${S}/contrib ${D}/usr/share/doc/${P}
-}
diff --git a/media-video/dvdrip/dvdrip-0.39.ebuild b/media-video/dvdrip/dvdrip-0.39.ebuild
deleted file mode 100644
index 8ffcd911c759..000000000000
--- a/media-video/dvdrip/dvdrip-0.39.ebuild
+++ /dev/null
@@ -1,30 +0,0 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# /space/gentoo/cvsroot/gentoo-x86/media-video/dvdrip/dvdrip-0.39.ebuild,v 1.1 2002/04/21 23:47:03 mkennedy Exp
-
-MY_P=${P/dvdr/Video-DVDR}
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="dvd::rip is a graphical frontend for transcode"
-SRC_URI="http://www.exit1.org/dvdrip/dist/${MY_P}.tar.gz"
-HOMEPAGE="http://www.exit1.org/dvdrip/"
-
-DEPEND=">=media-video/transcode-0.6.0_pre4-r1
- media-gfx/imagemagick
- gnome-extra/gtkhtml
- dev-perl/gtk-perl
- dev-perl/Storable
- dev-perl/Event"
-
-src_compile() {
- perl Makefile.PL
- emake || die
-}
-
-src_install () {
- make PREFIX=${D}/usr \
- INSTALLMAN3DIR=${D}/usr/share/man/man3 \
- INSTALLMAN1DIR=${D}/usr/share/man/man1 \
- install || die
- dodoc Changes MANIFEST README TODO
- cp -a ${S}/contrib ${D}/usr/share/doc/${P}
-}
diff --git a/media-video/dvdrip/dvdrip-0.40.ebuild b/media-video/dvdrip/dvdrip-0.40.ebuild
deleted file mode 100644
index f24e6ad84899..000000000000
--- a/media-video/dvdrip/dvdrip-0.40.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2002 Gentoo Technologies, Inc.
-# Distributed under the terms of the GNU General Public License, v2 or later
-# /space/gentoo/cvsroot/gentoo-x86/media-video/dvdrip/dvdrip-0.39.ebuild,v 1.1 2002/04/21 23:47:03 mkennedy Exp
-
-MY_P=${P/dvdr/Video-DVDR}
-# Next three lines are to handle PRE versions
-MY_P=${MY_P/_pre/_}
-MY_URL="dist"
-[ "${P/pre}" != "${P}" ] && MY_URL="dist/pre"
-S=${WORKDIR}/${MY_P}
-DESCRIPTION="dvd::rip is a graphical frontend for transcode"
-SRC_URI="http://www.exit1.org/dvdrip/${MY_URL}/${MY_P}.tar.gz"
-HOMEPAGE="http://www.exit1.org/dvdrip/"
-
-DEPEND=">=media-video/transcode-0.6.0_pre4-r1
- media-gfx/imagemagick
- gnome-extra/gtkhtml
- dev-perl/gtk-perl
- dev-perl/Storable
- dev-perl/Event"
-
-RDEPEND="${DEPEND}
- >=net-analyzer/fping-2.3"
-
-src_compile() {
- perl Makefile.PL
- emake || die
-}
-
-src_install () {
- make PREFIX=${D}/usr \
- INSTALLMAN3DIR=${D}/usr/share/man/man3 \
- INSTALLMAN1DIR=${D}/usr/share/man/man1 \
- install || die
- dodoc Changes MANIFEST README TODO
- cp -a ${S}/contrib ${D}/usr/share/doc/${P}
-}
-
diff --git a/media-video/dvdrip/dvdrip-0.41_pre03.ebuild b/media-video/dvdrip/dvdrip-0.41_pre03.ebuild
index f24e6ad84899..9421b3dfebb6 100644
--- a/media-video/dvdrip/dvdrip-0.41_pre03.ebuild
+++ b/media-video/dvdrip/dvdrip-0.41_pre03.ebuild
@@ -12,6 +12,10 @@ DESCRIPTION="dvd::rip is a graphical frontend for transcode"
SRC_URI="http://www.exit1.org/dvdrip/${MY_URL}/${MY_P}.tar.gz"
HOMEPAGE="http://www.exit1.org/dvdrip/"
+SLOT="0"
+LICENSE="Artistic | as-is"
+KEYWORDS="x86"
+
DEPEND=">=media-video/transcode-0.6.0_pre4-r1
media-gfx/imagemagick
gnome-extra/gtkhtml
diff --git a/media-video/dvdrip/files/digest-dvdrip-0.38 b/media-video/dvdrip/files/digest-dvdrip-0.38
deleted file mode 100644
index b7d3958f65c1..000000000000
--- a/media-video/dvdrip/files/digest-dvdrip-0.38
+++ /dev/null
@@ -1 +0,0 @@
-MD5 61f78d6675cf39a2b91daa364c553156 Video-DVDRip-0.38.tar.gz 108353
diff --git a/media-video/dvdrip/files/digest-dvdrip-0.39 b/media-video/dvdrip/files/digest-dvdrip-0.39
deleted file mode 100644
index 14ef76ce881e..000000000000
--- a/media-video/dvdrip/files/digest-dvdrip-0.39
+++ /dev/null
@@ -1 +0,0 @@
-MD5 b12ed7b660aa300d7b7f8b74dcf769a4 Video-DVDRip-0.39.tar.gz 110020
diff --git a/media-video/dvdrip/files/digest-dvdrip-0.40 b/media-video/dvdrip/files/digest-dvdrip-0.40
deleted file mode 100644
index ec46cce6de65..000000000000
--- a/media-video/dvdrip/files/digest-dvdrip-0.40
+++ /dev/null
@@ -1 +0,0 @@
-MD5 892c806a32258f314d8a146f2aaff70a Video-DVDRip-0.40.tar.gz 112404